The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
freakfallout 16 Αυγ, 2013 @ 6:25μμ
CKM error "Ive looked and nothing helps"
Skyrim launcher keepps saying "failed to extract archive from ckm file" I have tried deleting the appcache reinstalling skyrim nothing works if someone could help i would be eternally grateful
Εμφάνιση 1-6 από 6 σχόλια
< >
The inFamous Mr. Turtle -- Esq 27 Οκτ, 2013 @ 7:53πμ 
Did you get this fixed?
freakfallout 28 Οκτ, 2013 @ 3:13μμ 
frogprincess_q4 28 Οκτ, 2013 @ 3:20μμ 
As far as I can see this problem is probably due to a mod that hasn't downloaded correctly from Steam Workshop. Unsubbing and resubbing to the mod in question may fix.
Τελευταία επεξεργασία από frogprincess_q4; 28 Οκτ, 2013 @ 3:22μμ
freakfallout 28 Οκτ, 2013 @ 3:23μμ 
frogprincess_q4 28 Οκτ, 2013 @ 3:24μμ 
If you can't fix it on your own, submitting a ticket to Steam Support might be a good idea, too.
ellie 18 Μαρ @ 10:56πμ 
i went into Steam/userdata/#######/ugc/ and then searched .ckm and deleted all the .ckm files, worked for me so give it a try even tho you posted this 2 years ago lmao
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 16 Αυγ, 2013 @ 6:25μμ
Αναρτήσεις: 6