freakfallout Aug 16, 2013 @ 6:25pm
CKM error "Ive looked and nothing helps"
Skyrim launcher keepps saying "failed to extract archive from ckm file" I have tried deleting the appcache reinstalling skyrim nothing works if someone could help i would be eternally grateful
Showing 1-6 of 6 comments
< >
The inFamous Mr. Houston -- Esq Oct 27, 2013 @ 7:53am 
Did you get this fixed?
freakfallout Oct 28, 2013 @ 3:13pm 
frogprincess_q4 Oct 28, 2013 @ 3:20pm 
As far as I can see this problem is probably due to a mod that hasn't downloaded correctly from Steam Workshop. Unsubbing and resubbing to the mod in question may fix.
Last edited by frogprincess_q4; Oct 28, 2013 @ 3:22pm
freakfallout Oct 28, 2013 @ 3:23pm 
frogprincess_q4 Oct 28, 2013 @ 3:24pm 
If you can't fix it on your own, submitting a ticket to Steam Support might be a good idea, too.
WintyVisualz Mar 18 @ 10:56am 
i went into Steam/userdata/#######/ugc/ and then searched .ckm and deleted all the .ckm files, worked for me so give it a try even tho you posted this 2 years ago lmao
Showing 1-6 of 6 comments
< >
Per page: 15 30 50