Billy Hudson Aug 12, 2013 @ 8:46pm
Skyrim Crash Only When Opening Map Indoors
Hi there, I've had Skyrim for a while on different platforms but finally got the Skyrim legendary and add mods to it and play through again, and it's all been going smooth until today. For some reason, whenever I open the map inside I get a CTD. Any help would be appreciated. Also it's not just this save as I've tried a new game, etc.
Last edited by Billy Hudson; Aug 12, 2013 @ 8:47pm
Showing 1-4 of 4 comments
< >
blitzkregomega Aug 12, 2013 @ 9:03pm 
perhaps its a mod you have downloaded. may be a mod that doesnt even involve the map.
Billy Hudson Aug 12, 2013 @ 9:04pm 
That's what I was thinking, but wouldn't that start since I had the mods installed? I've had them installed for a good week without problems.
blitzkregomega Aug 12, 2013 @ 9:10pm 
it might be that you have too many installed and youre doing another function on your platform. the more stuff your platform is processing the more likely you game will crash. try playing skyrim with all the mods you dont really need on and see if it is still crashing. If it is than the only other suggestion i have is to turn off all mods and if that doesnt work, reinstall steam. if all fails, look online or submitt to technical help on steam.
TOG | Sideswipe Feb 28 @ 2:28pm 
I'm getting this problem too. I've tried lightening the load by removing mods, doesn't seem to do anything. The only thing I have noticed that may have caused this is that I have swapped from an ATI video card to an nvidia card.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 12, 2013 @ 8:46pm
Posts: 4