Alex Aug 2, 2013 @ 10:31pm
Skyrim Crashes upon loading?
For some reason whenever I try to play skyrim and I try to load my game from earlier today, it crashes. It was working fine earlier and now it wont work. I've tried going offline and back online, I've tried running as administrator, and I've tried deleting some mods I have. It was working up until now and I don't know why.
Showing 1-4 of 4 comments
< >
Alex Aug 2, 2013 @ 10:39pm 
It allows me to start a new game, but not load any previous saves and earlier I was stuck at the loading screen.
Medra Aug 2, 2013 @ 11:55pm 
I've had the same issues. A possible solution is to try to load an interior save and after that succeeded you can try to load one of your newer saves. All the big cities are well known for the infinite loading screen bug.
Commodore.Bobington Aug 3, 2013 @ 12:17am 
Do you know which mods you've deactivated? Your save may no longer work because it's trying to load information from a mod that you no longer have installed. It seems odd for this sort of thing to happen out of nowhere, so it's most likely mod-related. Troubleshooting it is something you'd have to do on your end, though, as we don't have access to what mods you had/have installed, their load order, etc. If possible, try installing only the mods you were using the last time you recall the game working properly and see if that resolves the issue.
Alex Aug 3, 2013 @ 11:04am 
I use to be able load saves if I activate/deactivate mods and changes it, but yea I think that fixed it. Thanks so much for your help guys :D
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 2, 2013 @ 10:31pm
Posts: 4