Dr.Feel Jul 29, 2013 @ 6:50pm
i need help
every now and then when i go to play skyrim it will show bethesda sign then x-out. How do i stop this. als i have prodigys pistols v2, mystery of dragonborn armour, dragonborn sword, dragon cliff manor
Last edited by Dr.Feel; Jul 29, 2013 @ 6:51pm
Showing 1-3 of 3 comments
< >
Falro the Great Jul 30, 2013 @ 10:55am 
Try disabling mods one-by-one to see if it's one of them.
butynski1 Jul 30, 2013 @ 11:21am 
Get rid of any new mods you might of installed
Dr.Feel Jul 30, 2013 @ 4:57pm 
disabled all mods still does the same thing.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 29, 2013 @ 6:50pm
Posts: 3