Whachu say to me brah?! Jul 29, 2013 @ 8:09am
Help! Whenever I start up skyrim, it says "Bethesada" then when it fades out, it crashes, i've tried turning down video settings, redownloading, and deleting other games! What do i do!
I PAYED FOR THIS!!!!!!!!
Showing 1-15 of 77 comments
< >
Sx009 Jul 29, 2013 @ 8:38am 
Me too, thanks bethesda for that...
KAP Jul 29, 2013 @ 9:07am 
I also get this problem...
omegablue0231 Jul 29, 2013 @ 9:22am 
Do you have mods on? Sometimes improperly installed mods, not installing mods that are needed to run other mods, or if mods conflict it can cause your game to crash on or before the title screen.
Dr. Shocks . DO Jul 29, 2013 @ 9:29am 
Click DATA FILES of the Skyrim Laucnher; and make sure the DLC load order is:

Update.esm [if it's there, if not that's ok]
Dawnguard.esm
Hearthfire.esm
Dragonborn.esm

Last edited by Dr. Shocks . DO; Jul 29, 2013 @ 9:30am
Sx009 Jul 29, 2013 @ 9:37am 
I dont have mod and dlc
Karoushi Jul 29, 2013 @ 9:48am 
Always check your computers Specifications before purchasing a game to make sure that you meet the games minimum and most preferably, the recommended requirements.

List your PC's Specs or simply compare them to the ones on skyrims store page.

As for fixing the problem make sure your computer is completely up to date and clean out the dust and things such as spyware/adware, as per usual.

I'd need more information to list actual fixes to the problem you are experiencing.
Sx009 Jul 29, 2013 @ 9:50am 
It work before the last update
My computer dosn't have any spyware
and it is up to date.
And finnaly, my computer is one of the best I know.
So i really don't know how to correct the bug.
Last edited by Sx009; Jul 29, 2013 @ 10:17am
KAP Jul 29, 2013 @ 10:16am 
I fixed the issue. Some mods are faulty, or possibly don't work in combination with other mods... For me, it was an Assassin/Traveler Armor Mod. I've also noticed that "Evergreen trees" causes the same fault on my computer. Try running the game without any unofficial mods. You know the drill Skyrim -> Data Files -> Untick all but skyrim.esm
(Updater.esm/Dawnguard.esm/HearthFires.esm are also ok)
Sx009 Jul 29, 2013 @ 10:18am 
I try without mod, i uninstall/reinstal it and It stil don't work.
KAP Jul 29, 2013 @ 10:19am 
Although, considering that Sx009 has no mods or DLC, I wonder if there's another cause for the same issue. I've heard of an audio glitch... If you use headphones, you might want to try switching to speakers if you have some... Although I'm not sure about the legitimacy of this fix.
KAP Jul 29, 2013 @ 10:20am 
What OS do you use?
I know that Fallout doesn't work with windows 7 very well... Could be the same issue...
Last edited by KAP; Jul 29, 2013 @ 10:21am
Karoushi Jul 29, 2013 @ 10:27am 
Try going into your documents and delete or remove the skyrim folder in 'my games' and it should make a new one.

See if that fixes it.

You can just copy and paste it to your desktop and move your saves into the newly generated folder, you'll have to re-do all of your configs though.
Last edited by Karoushi; Jul 29, 2013 @ 10:28am
Sx009 Jul 29, 2013 @ 10:31am 
I have windows 8, I don't have audio glich and I just instal the game and it stil don't work.
WTF? Jul 29, 2013 @ 10:32am 
I came in here for what i think is the same crashing issue. I know that I have finished the game on this computer so I know it isn't the computer. That leaves software as the most likely culprit. Fresh install> Fresh mod manager> Fresh mods> crash.
BRT Cobra Jul 29, 2013 @ 10:32am 
verify the game cache
Originally posted by Sx009:
I try without mod, i uninstall/reinstal it and It stil don't work.
Showing 1-15 of 77 comments
< >
Per page: 15 30 50
Date Posted: Jul 29, 2013 @ 8:09am
Posts: 77