Draaka Jul 28, 2013 @ 7:03am
HELP! Flickering water!
I've changed my old graphics card with a new card today (a geforce gtx 770) and now I have an issue with my water flickering to white every time I walk. It also seems to affect my sound and it makes certain mobs bounce around really annoyingly. I am not technical at all so I'm really frustrated as to why this is suddenly happening. With my old card it didn't happen at all but now it has made the game unplayable for me.

Solutions I've tried and didn't work:

- Changing the vsynch. I've read up on this problem and alot of people seemed to have fixed their issue by turning on/off vsynch. First of all..there is no vsynch changing option in the skyrim options and there is none in the nvidia window either... So I had to mess around with ini's. Changing either one of the ini's didn't work at all. Changing both didn't work either.

- Letting nvidia optimize the game for me. It put all my settings on Ultra, I've been running them on Ultra with my old card aswel and no issues then.


Could someone please please help me, give me a fix that -works-, something that a non technical person with minimal computer knowledge can also understand!
Thanks in advance!
Showing 1-15 of 32 comments
< >
Draaka Jul 28, 2013 @ 7:28am 
I just tried to fraps the visual I'm getting of the flickering water however....the moment I pressed record on fraps the water flickering stopped! As I stopped recording the water flickering started again.
grimus Jul 28, 2013 @ 7:43am 
i solved my water flickering problem by turning AA to 2X or off, from the Skyrim splash screen>Options section.(i use AMD, so your solution might be different), also i found this article usefull:
http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
i hope this helps.
Last edited by grimus; Jul 28, 2013 @ 7:59am
Simmons33 Jul 28, 2013 @ 7:51am 
Whats the refresh rate of your Monitor? Could have sworn ive heard of this issue before..

Id also go into your Nvidia Control Panel and reset the entire thing back to defaults
Draaka Jul 28, 2013 @ 7:53am 
I think it's 60hz for my screen. This is driving me insane :( The game has always worked perfectly with my old graphics card. A friend mentioned it may be an fps problem. My fps is really high and when it lowered (when I was recording in fraps) the water stopped flickering.
Kabacus Jul 28, 2013 @ 8:15am 
A lot of people have been having issues with the latest Nvidia drivers. Rolling back to 314.xx may solve it if you are on 320.xx.
Last edited by Kabacus; Jul 28, 2013 @ 8:15am
Kabacus Jul 28, 2013 @ 8:17am 
To find out what version you are on, open the Nvidia control panel and click on "System Information" in the bottom left hand corner. Your driver version will then be displayed in a new dialogue box.
Draaka Jul 28, 2013 @ 9:01am 
I'm apparantly on 320.49. This was the last update I got through the Nvidia Experience control panel today.
Kabacus Jul 28, 2013 @ 12:14pm 
If you have exhausted all avenues you may want to consider rolling back your graphics driver to 314.22

You may already have the driver located in C:\NVIDIA\DisplayDriver\314.22\Win8_WinVista_Win7_64\English\Setup.exe

Otherwise you will need to download it from Nvidia. When you run the installer select the "Custom (Advanced)" option after you agree to the licence terms, make sure that the "Perform A Clean Installation" check box is ticked. Please be aware that you WILL lose your video profiles (custon graphic settings you have made using the Nvidia control panel etc).
Draaka Jul 29, 2013 @ 5:05am 
Thanks so much for all your help guys, I've got my game fixed
Kabacus Jul 29, 2013 @ 9:12am 
What was the fix? In case anybody else suffers the same problem and happens upon your thread.
Draaka Jul 29, 2013 @ 9:23am 
I tried a combination of things, I reset my settings back in the nvidia control panel to default. It took me a long while to find out which settings in which nvidia control panel since I apparantly have a lot of nvidia control panels. I changed my vsynch (yes I finally found that option in the proper nvidia control panel) to "on" and I am using an older version of my drivers. :)
Kabacus Jul 29, 2013 @ 9:23am 
Glad you got it sorted, cheers.
CraYon | BeZaHLoS Jul 29, 2013 @ 9:28am 
try it again
Hostman Sep 14, 2013 @ 3:24pm 
Found a fix! And you do not have to roll back your driver! it's simple (if you have a nvidia card) i had the same problem and this fixed it for me. Go into Nvidia control panel, choose 3D setings, then choose programs, find Skyrim, go down to vertikal sync (it's at the bottom), and turn it on, save the settings and restart Skyrim. Atleast it worked for me
Captain Claymore Dec 5, 2013 @ 3:25pm 
I can confirm that turning on vertical sync fixed the issue. GTX 660 TI v. 331.93
Showing 1-15 of 32 comments
< >
Per page: 15 30 50
Date Posted: Jul 28, 2013 @ 7:03am
Posts: 32