The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Ninjaklas Jul 27, 2013 @ 7:18am
Can't start a new game.
So.. I just recently reinstalled Skyrim and tried to start a new character, each time I tried I noticed that some npcs started "jumping around" in the air when I got closer, and each time I started a new character it got worse.. Now It's at the point that I can't even ride the carrige without being thrown to oblivion. ( Example of starting a new game for me
I've uninstalled all my mods and nothing changes and reinstalled the game about 5 times now.
If anyone knows anything that could fix this I would be incredibly grateful!
Thanks in advance
< >
Showing 1-15 of 27 comments
drail3 Jul 27, 2013 @ 7:24am 
Do you have that mod that makes renting the carriage a real time event where you see the whole ride? If so, disable it.
Ninjaklas Jul 27, 2013 @ 7:25am 
I have no mods installed anymore, that's what annoys me the most!
Hailey Jul 27, 2013 @ 7:25am 
if you remove a script mod from your savegame you'll have all kinds of problems :-(
Ninjaklas Jul 27, 2013 @ 7:27am 
Even if I try to start a new game? Is there any way to fix it or am i pretty much f*cked?
Hailey Jul 27, 2013 @ 7:32am 
did you remove skyrim correctly?

delete c:\users\name\appdata\local\skyrim
delete c:\program files (x86)\steam\steamapps\common\skyrim
delete c:\users\name\my documents\my games\skyrim
Ninjaklas Jul 27, 2013 @ 7:33am 
I will try that! :) Thanks !
Hailey Jul 27, 2013 @ 7:38am 
try installing to a folder outside of c:\program files(x86\ c:\steam library will do
Ninjaklas Jul 27, 2013 @ 8:24am 
tried both removing everything and installing it to a new disk and neither worked :/
Hailey Jul 27, 2013 @ 8:26am 
what are your computer specs? update your video card drivers if you haven't already done so.
Kelloggs Jul 27, 2013 @ 8:41am 
Reading what have been posted.... I can think only on a few possibilities here.

1) How exactly are you reinstalling the game? If you have a steam-backup... delete it. Download the entire game again, maybe your backup file is corrupted.

2) Before deleting and redownloading it (which will probably take a while), try running steam's "Verify Integrity of Game Cache" to see if all the files installed are similar to the ones on the servers.

Last edited by Kelloggs; Jul 27, 2013 @ 8:43am
Ninjaklas Jul 27, 2013 @ 8:41am Those are my specs, and i updated my drivers for the graphics card yesterday.. Could that be it?
Hailey Jul 27, 2013 @ 8:44am 
If you didn't have this problem before you upgraded, probably..
Ninjaklas Jul 27, 2013 @ 8:56am 
Sucri: I have no backup for skyrim and I tried verifying, it found one file that was redownloaded. nothing changed ingame however.

Hailey: It could be, but quite unsure since last time I've played skyrim was around 6-7 months ago. I will however look into it!

thanks for all the help so far! really appreciating it people! :)
Ninjaklas Jul 27, 2013 @ 9:11am 
Tried reinstalling a non-beta verison of my graphics card drivers, nothing changed.. :/
Kelloggs Jul 27, 2013 @ 9:25am 
This is so weird...

I'm really sorry for not being able to help.

For now, the best I can do is offer a way to bypass the carriage scene entirely. But we don't know if the problem is present only on the carriages. Let's hope that's the case.

Well, there's a mod I use a lot called "Alternate Start". I have it for months and never had any problem with it.

It will allow you to create new characters without going through the Helgen Execution part. (It won't affect much of the plot, other than bypass the tutorial of the beginning)
< >
Showing 1-15 of 27 comments
Per page: 15 30 50

Date Posted: Jul 27, 2013 @ 7:18am
Posts: 27