The Elder Scrolls V: Skyrim

Zobrazit statistiky:
GreenWasabi 26. čvc. 2013 v 2.59 dop.
Stuck at Alduin's Bane
I've been having many issues with this and cannot progress the main storyline due to a couple of glitches.

When the battle started with Alduin, things were going fine until I realized it was about ten minutes into the battle and he hadn't lost a sliver of health. When my companion died, I decided I'd look into the issue and realized that I experienced an old glitch where Alduin becomes invincible. It was suggested to just reload and try again, so I proceeded to do that.

However, my issue now is I am stuck at the cutscene where the Nords yell "Alduin approaches!". Nothing progresses after that and everyone just stands in a ready position. I've tried reloading several times after that, waiting 24 hours (in game) before reading the scroll, fast traveling, etc. Nothing works, and I'm still stuck at the cutscene. What do I do?
Zobrazeno 13 z 3 komentářů
< >
Trigger *AD* 26. čvc. 2013 v 3.13 dop. 
unoffical Skyrim patch-steam workshop or Nexus
Crizorius 27. říj. 2013 v 6.05 odp. 
I solved this glitch by using the Elder Scroll away from the Throat of the World (so that it fails) and then using it in the correct place. It worked after the first try.
new.grandad/wills661. 27. říj. 2013 v 6.23 odp. 
I found that when you have the fire shout from the master of hirotha and then stand in the spot where the snow flakes are read the scroll and wait until the veterans have banned Alduin with their scroll.Hope u can get some joy Cheers
Zobrazeno 13 z 3 komentářů
< >
Na stránku: 15 30 50

Datum odeslání: 26. čvc. 2013 v 2.59 dop.
Počet příspěvků: 3