jettman0 24 лип 2013 о 20:41
Skyrim Multiplayer Mod Doesn't Work
Not sure if anyone on here would know but I figured it wouldn't hurt to ask. Basically what's happening is when I try and launch Skyrim with the multiplayer mod and what looks like a command prompt box flashes and Skyrim doesn't launch. I've tried rolling back my drivers, several different ways of installing, and I'm sure some other things as well. I'm running windows 8 and I've got dual NViDIA GTX560m graphics cards. If you have any info that could help I'd appreciate it.
Показані коментарі 17 із 7
< >
FromanSK 24 лип 2013 о 20:43 
I'm pretty sure that mod has never really worked to begin with.
voltcheck 24 лип 2013 о 20:46 
how many mod's are you running? if it's more than 25 than there is your problem. the skyrim online mod is incapable of handaling massive mod's or more than 25 small mod's. if you really want to play then you need to deactivate your massive mod's and skim your smaller mod's down to around 25, or just play the base game by itself. you will get the best result's that way.
jettman0 24 лип 2013 о 20:50 
When I was trying to run the multiplayer mod I made sure there weren't any other mods installed.
Автор останньої редакції: jettman0; 24 лип 2013 о 20:50
voltcheck 24 лип 2013 о 20:54 
then i cant help you. ESO isnt that far away from the release day. just pick up a hobby that will last you a few month's. might i recomend a few JRPG's like Fire Emblem or Pokemon? how about square enix game's? im preety sure that there are about 14-17 currently available for purchase on steam and almost all of them arent even over 10$
fran25 24 лип 2013 о 21:09 
LOL
jettman0 25 лип 2013 о 21:30 
Цитата допису fran25:
LOL
Tried it, didn't work
DJ Xsafro 26 лип 2013 о 6:30 
Lol even the trailer probably wasn't real just a whole bunch of followers with armor. And it wouldnt be able to render correctlly what the person is wearing if youu had the exact same mods as they did.
Показані коментарі 17 із 7
< >
На сторінку: 15 30 50
Опубліковано: 24 лип 2013 о 20:41
Дописів: 7