jettman0 2013年7月24日下午8:41
Skyrim Multiplayer Mod Doesn't Work
Not sure if anyone on here would know but I figured it wouldn't hurt to ask. Basically what's happening is when I try and launch Skyrim with the multiplayer mod and what looks like a command prompt box flashes and Skyrim doesn't launch. I've tried rolling back my drivers, several different ways of installing, and I'm sure some other things as well. I'm running windows 8 and I've got dual NViDIA GTX560m graphics cards. If you have any info that could help I'd appreciate it.
正在显示第 1 - 7 条,共 7 条留言
< >
FromanSK 2013年7月24日下午8:43 
I'm pretty sure that mod has never really worked to begin with.
voltcheck 2013年7月24日下午8:46 
how many mod's are you running? if it's more than 25 than there is your problem. the skyrim online mod is incapable of handaling massive mod's or more than 25 small mod's. if you really want to play then you need to deactivate your massive mod's and skim your smaller mod's down to around 25, or just play the base game by itself. you will get the best result's that way.
jettman0 2013年7月24日下午8:50 
When I was trying to run the multiplayer mod I made sure there weren't any other mods installed.
最后由 jettman0 编辑于; 2013年7月24日下午8:50
voltcheck 2013年7月24日下午8:54 
then i cant help you. ESO isnt that far away from the release day. just pick up a hobby that will last you a few month's. might i recomend a few JRPG's like Fire Emblem or Pokemon? how about square enix game's? im preety sure that there are about 14-17 currently available for purchase on steam and almost all of them arent even over 10$
fran25 2013年7月24日下午9:09 
LOL
jettman0 2013年7月25日下午9:30 
引用自 fran25
LOL
Tried it, didn't work
DJ Xsafro 2013年7月26日上午6:30 
Lol even the trailer probably wasn't real just a whole bunch of followers with armor. And it wouldnt be able to render correctlly what the person is wearing if youu had the exact same mods as they did.
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年7月24日下午8:41
帖子数: 7