Sellelicious 丹尼尔 2013年7月23日 4時00分
My textures are broken, help would be much appretiated.
http://www.youtube.com/watch?v=PRyZgviH_D0&feature=plcp

Now this isnt my video but it shows the exact problem im having.


So when I installed Skyrim for the first time it worked fine, no problems whatsoever.
So I started installing mods and tweaking my .ini files for a better experience of whatever.
But then when i was gonna start playing again a few days ago i got this texture bug.
At first i thought it was one of my mods causing it, or maybe several conflicting, but i uninstalled every mod i was using and still get this. So the last time i installed it fresh, with no mods, only Skyrim and Update in my load order. I have no mods through the steam workshop, everything through Nexus Mod Manager.

To fix it i have tried:
  • Verified games cache through Steam a couple of times.
  • Uninstalled all the mods i was using, even deleted all the mod data
  • Completely removed Skyrim from my pc, including theses folders
    steamapps\common\skyrim
    user\my games\skyrim
    appdata\roaming\local\skyrim (not sure about that last one but it was something like that)
  • Reinstalled the game through steam several times

My bet is that something from a mod is still haunting the game of that some tweak in the .inis is cauusing this. But as i said i have completely removed everything that has as much looked at skyrim. And the .inis have been replaced several times.

This was all i could think of, if any more info is needed just tell me so, and i will provide to the best of my ability.

Im stumped, all the help i can get would be greatly appretiated.
1-15 / 19 のコメントを表示
< >
MikuCore 2013年7月23日 4時16分 
Have you deleted everything via steam? Then you might have some leftovers in your install folder and in documents/mygames/skyrim
Sellelicious 丹尼尔 2013年7月23日 4時32分 
Yeah i did uninstall through steam, the Delete Local Content button.
But after that i also manually deleted the entire folder in steamapps\common
and also the one in documents\mygames to get everything out.
MikuCore 2013年7月23日 4時35分 
Have you deleted your mods with NMM? If you just delete skyrim the mods wont be gone.
Sellelicious 丹尼尔 2013年7月23日 4時42分 
First I uninstalled all the mods through the mod manager so that no mods were being used by the game, nothing was in the load order etc. Then i manually deleted the folder in which nexus stores all the mods that goes in C:\Games\Nexus Mod Manager\Skyrim.

Is that what i did wrong?
MikuCore 2013年7月23日 4時46分 
no thats what i did a while ago.
MikuCore 2013年7月23日 4時48分 
Dont know if that helps: go to your launcher and set all view distances to max.
Sellelicious 丹尼尔 2013年7月23日 5時09分 
Tried that, didnt help.
Thanks for helping out though :)
MikuCore 2013年7月23日 5時11分 
In the nexus modmanager is an option "archive invalidation". Try this.
Sellelicious 丹尼尔 2013年7月23日 5時19分 
No that didnt work either
MikuCore 2013年7月23日 5時22分 
Try upgrading you video drivers.
Sellelicious 丹尼尔 2013年7月23日 5時59分 
Ok, so im no wizz when it comes to computers. So i dont know about the optimal drivers or settings for different games. But i checked my video drivers through steam and it said that they were all good and up to date. Then i went to AMD's website since a have an AMD card and checked for drivers there. I downloaded a small program from AMD that would check my card and my drivers and give me the optimal driver for the card im using. So it told me to install a new driver and so i did. It did not resolve the problem tough. Steam still says i have up to date drivers.

Is there another place/way to check for driver updates? Again, not really to good at this kind of stuff :/
MikuCore 2013年7月23日 6時01分 
restart steam and it should recognise your new drivers. I dont have an amd video card, i cant help you much with that. HAve you restarted your PC?
Sellelicious 丹尼尔 2013年7月23日 6時07分 
Yeah I restarted it as soon as the driver installation was complete. So that shouldnt be an issue
MikuCore 2013年7月23日 6時09分 
Sellelicious 丹尼尔 の投稿を引用:
Yeah I restarted it as soon as the driver installation was complete. So that shouldnt be an issue
I helped someone who missed that. Solved his problem
MikuCore 2013年7月23日 6時13分 
Maybe, turn all your video settings to the lowest possible and then check if the prob is gone.
1-15 / 19 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月23日 4時00分
投稿数: 19