Tappy Faplin 22 juil 2013 à 21h34
I GOT IT FIXED
It was my nvidia drivers card it had a new update and so all i did was update it thanks for everyone who tried to help :D

There are blue squares floating around me in winterhold acting as snow i dont know whats going on and i cant find any solutions online and sorry for the bad grammer
Dernière modification de Tappy Faplin; 25 juil 2013 à 13h29
Affichage des commentaires 1 à 10 sur 10
< >
Wotsa 22 juil 2013 à 22h02 
What are your system specs? Sounds like you are having video card problems.
Tappy Faplin 22 juil 2013 à 22h09 
Processor: AMD Phenom(tm) X4 965 Proccessor 3.40 GHz
RAM 8.00 GB
System type: 64-bit Operating System, x64-based Processor
Rating 5.9

Iv only reasontly got this problem and its only in winterhold i went to dawnstar where its also snowing and it was fine idk whats going on D:
Ghost 23 juil 2013 à 13h01 
Might be a missing file for the snow, then again if its only in winterhold probably not.
Tappy Faplin 23 juil 2013 à 13h11 
Ghost a écrit :
Might be a missing file for the snow, then again if its only in winterhold probably not.

yea its only in winter hold so i dont know whats going on :p
End-of-Infinity 23 juil 2013 à 13h12 
Ghost a écrit :
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.
Tappy Faplin 23 juil 2013 à 20h19 
End-of-Infinity a écrit :
Ghost a écrit :
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea
madmandude1001 23 juil 2013 à 21h10 
Do you have any mods? Because i recall one mod that does that for no reason.
DerAlleinTiger 23 juil 2013 à 21h16 
Tappy Taplin a écrit :
End-of-Infinity a écrit :

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea

But the game may use different files/animations for the different areas. For example, it seems like the snowstorms in Windhelm are generally more violent than the snowstorms in Dawnstar.
Tappy Faplin 24 juil 2013 à 0h07 
madmandude1001 a écrit :
Do you have any mods? Because i recall one mod that does that for no reason.
i do have mods a far amount of mods do you know what mod it is?
Dernière modification de Tappy Faplin; 24 juil 2013 à 19h02
Master VAL 9 mar à 20h39 
This just randomly happened to me after installing the Falskaar mod - which might I add is awesome. Anyways, no matter what I did I could not fix it, found BloodMourns post and it worked. Simply go to your Data Files within the Skyrim launcher and deselect the ENB Snow FX.esp file. For me it was actually CR ENB Snow FX.esp

Thank you BloodMourn...
Affichage des commentaires 1 à 10 sur 10
< >
Par page : 15 30 50