Tappy Taplin Jul 22, 2013 @ 9:34pm
I GOT IT FIXED
It was my nvidia drivers card it had a new update and so all i did was update it thanks for everyone who tried to help :D

There are blue squares floating around me in winterhold acting as snow i dont know whats going on and i cant find any solutions online and sorry for the bad grammer
Last edited by Tappy Taplin; Jul 25, 2013 @ 1:29pm
Showing 1-10 of 10 comments
< >
Wotsa Jul 22, 2013 @ 10:02pm 
What are your system specs? Sounds like you are having video card problems.
Tappy Taplin Jul 22, 2013 @ 10:09pm 
Processor: AMD Phenom(tm) X4 965 Proccessor 3.40 GHz
RAM 8.00 GB
System type: 64-bit Operating System, x64-based Processor
Rating 5.9

Iv only reasontly got this problem and its only in winterhold i went to dawnstar where its also snowing and it was fine idk whats going on D:
Ghost Jul 23, 2013 @ 1:01pm 
Might be a missing file for the snow, then again if its only in winterhold probably not.
Tappy Taplin Jul 23, 2013 @ 1:11pm 
Originally posted by Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

yea its only in winter hold so i dont know whats going on :p
End-of-Infinity Jul 23, 2013 @ 1:12pm 
Originally posted by Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.
Tappy Taplin Jul 23, 2013 @ 8:19pm 
Originally posted by End-of-Infinity:
Originally posted by Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea
madmandude1001 Jul 23, 2013 @ 9:10pm 
Do you have any mods? Because i recall one mod that does that for no reason.
DerAlleinTiger Jul 23, 2013 @ 9:16pm 
Originally posted by Tappy Taplin:
Originally posted by End-of-Infinity:

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea

But the game may use different files/animations for the different areas. For example, it seems like the snowstorms in Windhelm are generally more violent than the snowstorms in Dawnstar.
Tappy Taplin Jul 24, 2013 @ 12:07am 
Originally posted by madmandude1001:
Do you have any mods? Because i recall one mod that does that for no reason.
i do have mods a far amount of mods do you know what mod it is?
Last edited by Tappy Taplin; Jul 24, 2013 @ 7:02pm
Master VAL Mar 9 @ 8:39pm 
This just randomly happened to me after installing the Falskaar mod - which might I add is awesome. Anyways, no matter what I did I could not fix it, found BloodMourns post and it worked. Simply go to your Data Files within the Skyrim launcher and deselect the ENB Snow FX.esp file. For me it was actually CR ENB Snow FX.esp

Thank you BloodMourn...
Showing 1-10 of 10 comments
< >
Per page: 15 30 50