Tappy Taplin 22 jul 2013 om 9:34nm
I GOT IT FIXED
It was my nvidia drivers card it had a new update and so all i did was update it thanks for everyone who tried to help :D

There are blue squares floating around me in winterhold acting as snow i dont know whats going on and i cant find any solutions online and sorry for the bad grammer
Laatst bewerkt door Tappy Taplin; 25 jul 2013 om 1:29nm
1-9 van 9 reacties weergegeven
< >
Wotsa 22 jul 2013 om 10:02nm 
What are your system specs? Sounds like you are having video card problems.
Tappy Taplin 22 jul 2013 om 10:09nm 
Processor: AMD Phenom(tm) X4 965 Proccessor 3.40 GHz
RAM 8.00 GB
System type: 64-bit Operating System, x64-based Processor
Rating 5.9

Iv only reasontly got this problem and its only in winterhold i went to dawnstar where its also snowing and it was fine idk whats going on D:
Ghost 23 jul 2013 om 1:01nm 
Might be a missing file for the snow, then again if its only in winterhold probably not.
Tappy Taplin 23 jul 2013 om 1:11nm 
Origineel geplaatst door Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

yea its only in winter hold so i dont know whats going on :p
End-of-Infinity 23 jul 2013 om 1:12nm 
Origineel geplaatst door Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.
Tappy Taplin 23 jul 2013 om 8:19nm 
Origineel geplaatst door End-of-Infinity:
Origineel geplaatst door Ghost:
Might be a missing file for the snow, then again if its only in winterhold probably not.

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea
madmandude1001 23 jul 2013 om 9:10nm 
Do you have any mods? Because i recall one mod that does that for no reason.
[KNoSC] DerAlleinTiger 23 jul 2013 om 9:16nm 
Origineel geplaatst door Tappy Taplin:
Origineel geplaatst door End-of-Infinity:

Usually a blue square is indicative of a missing file/animation. It's probably caused by a mod conflict/improperly removed. I had a problem with campfires being blue. The wood would show but the flames wouldn't. It only happened on campfires and was eventually fixed when I removed a certain mod I can't remember.

yea but mine is only a certain place so... yea

But the game may use different files/animations for the different areas. For example, it seems like the snowstorms in Windhelm are generally more violent than the snowstorms in Dawnstar.
Tappy Taplin 24 jul 2013 om 12:07vm 
Origineel geplaatst door madmandude1001:
Do you have any mods? Because i recall one mod that does that for no reason.
i do have mods a far amount of mods do you know what mod it is?
Laatst bewerkt door Tappy Taplin; 24 jul 2013 om 7:02nm
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 22 jul 2013 om 9:34nm
Aantal berichten: 9