m.medvin 2013년 7월 22일 오후 8시 49분
Skyrim SKSE suddenly not working.
I have a few mods of which are all updated and have worked literally 1 day ago with no problems. However, when I tried to start Skyrim SKSE I got the message, Steam Error Apllication load error P :0000065432.

Any suggestions? I just killed Harkon in Dawnguard and blew out the sun, but I doubt that would effect anything.
6개 중 1-6 표시중
< >
Jogon 2013년 7월 22일 오후 8시 57분 
Try starting Slyrim from the original Skyrim loader but do not hit play. When the start screen comes up let it update and synchronise mods. Then Exit and go back and use the SKSE loader. It might fix the problem.
m.medvin 2013년 7월 22일 오후 9시 00분 
Thank you for your comment. I tried to start it from steam and it said, "Skyrim can not start Error code 80"
JoxerHD 2013년 7월 22일 오후 9시 02분 
right click your skyrim, go to properties, Local Files, and hit "verify integrity of game cache" see if that fixes your problem
JoxerHD님이 마지막으로 수정; 2013년 7월 22일 오후 9시 02분
m.medvin 2013년 7월 22일 오후 9시 13분 
Thany you for your comment JoxerNL, I just tried that and it said that 2 files failed to validate. Any idea on what this means?
JoxerHD 2013년 7월 22일 오후 9시 21분 
It could mean several things, such as : a bad mod that was badly made and overwritten something, or a file corruption, or anything really.
I can see your in Skyrim rightnow, i hope it worked and your enjoying yourself :)
m.medvin 2013년 7월 23일 오후 8시 42분 
Yes, thank you for your help! All I had to do was logout of steam and then back in. IDKY but it worked.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 22일 오후 8시 49분
게시글: 6