m.medvin 22. jul 2013 kl. 8:49pm
Skyrim SKSE suddenly not working.
I have a few mods of which are all updated and have worked literally 1 day ago with no problems. However, when I tried to start Skyrim SKSE I got the message, Steam Error Apllication load error P :0000065432.

Any suggestions? I just killed Harkon in Dawnguard and blew out the sun, but I doubt that would effect anything.
Viser 1-6 af 6 kommentarer
< >
Jogon 22. jul 2013 kl. 8:57pm 
Try starting Slyrim from the original Skyrim loader but do not hit play. When the start screen comes up let it update and synchronise mods. Then Exit and go back and use the SKSE loader. It might fix the problem.
m.medvin 22. jul 2013 kl. 9:00pm 
Thank you for your comment. I tried to start it from steam and it said, "Skyrim can not start Error code 80"
JoxerHD 22. jul 2013 kl. 9:02pm 
right click your skyrim, go to properties, Local Files, and hit "verify integrity of game cache" see if that fixes your problem
Sidst redigeret af JoxerHD; 22. jul 2013 kl. 9:02pm
m.medvin 22. jul 2013 kl. 9:13pm 
Thany you for your comment JoxerNL, I just tried that and it said that 2 files failed to validate. Any idea on what this means?
JoxerHD 22. jul 2013 kl. 9:21pm 
It could mean several things, such as : a bad mod that was badly made and overwritten something, or a file corruption, or anything really.
I can see your in Skyrim rightnow, i hope it worked and your enjoying yourself :)
m.medvin 23. jul 2013 kl. 8:42pm 
Yes, thank you for your help! All I had to do was logout of steam and then back in. IDKY but it worked.
Viser 1-6 af 6 kommentarer
< >
Per side: 15 30 50
Dato postet: 22. jul 2013 kl. 8:49pm
Indlæg: 6