Kelenloth Jul 22, 2013 @ 8:45am
Need Technical Support - Time Scale gone crazy
So after activating Dragonborn and accessing my last save of my main character I noticed that the stars overhead were moving fast than normal. I used the console to check the timescale, and it was something crazy high like 205. So I reset it to 20. But now it keeps resetting itself ALL the time. Like I set it to 20 (or even to 5) and then I walk three paces and check again and it's up to 120, or 310. Or I play for a bit and check it and it's gone as high as 820. It's really aggravating.

I had a lot of mods playing, but I tried turning them all off save the official DLCs) and it was still happening.

So then I went to an old saved game of a character I abandon a long time ago, and it doesn't SEEM to be happening to him, although I haven't played much.

I'm scared I'm about to have to lose a TON of progress to fix this, or that it won't work. I went ahead and played through the main Dragonborn questline and a lot of the extra content, but I feel like it might be getting WORSE.

PLEASE help me! This is super annoying and hampering and I have no clue what to do, or what I could have done to make it do this!
Showing 1-4 of 4 comments
< >
SlowFatKid Jul 22, 2013 @ 8:50am 
I dont have an answer but I would look in the ini file.
I know FOV can be reset sometimes but you can change the values in the ini file to avoid that. So maybe same thing with the time scale.

Or maybe the game just wants you to grow old and die quickly.
Kelenloth Jul 22, 2013 @ 9:11am 
I didn't see anything that looked like it had to do with the timescale in the ini.

I think it must be mod combinations that set it off, though I have non clue as to how. My other saved game is playing with the same mods fine...
Kelenloth Jul 22, 2013 @ 9:56am 
I have noticed that it only ever moves up in degrees of 100. If I set ti to 20, a few second later it will be 120, then a bit after that 220, then 320. If I set it to 5 it will soon be 105, then 205 etc.
Still no clue what's up.
grimus Jul 22, 2013 @ 10:12am 
??? never seen or heard of your problem before, or at least not this bizarre. i was told that having your v-sync/refresh rate turned off and the frame rate exceeding 60 fps not only does wierd physics problems but can also affect time. i know the first part is true but i don't know about the time. this is only guessing mind you, but turn your v-sync/refresh rate to always on and limit frame rate to 60 fps. and see if this helps.
Last edited by grimus; Jul 22, 2013 @ 10:21am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2013 @ 8:45am
Posts: 4