Hed 2013년 7월 22일 오전 2시 53분
Tavern Music won't stop
So I want to clear a dungeon, travel the land, generally play, but... well, the tavern music loops over and over again and it drives me insane. I've tried commands like addmusic and removemusic, but they don't work and even reloading a clean save from before it started doesn't work.

I encountered the problem after installing the South Dragon Bridge mod, where it started in the mine for then to never stop. I've already unsubscribed, deleted and disabled the mod, but nothing seems to work except starting a new game, and not even that I am sure of (I really don't want to start a new game anyway). Anyone knows how this might be fixed?

(For the info, the music looping is called A Chance Meeting)
Hed님이 마지막으로 수정; 2013년 7월 22일 오전 3시 09분
10개 중 1-10 표시중
< >
Arcamean 2013년 7월 22일 오전 3시 04분 
*Starts singing -It's a small world After all-* ... Sorry Couldn't resist.
Dalten 2013년 7월 26일 오전 8시 19분 
that. ♥♥♥♥ing. song...
I'm in the same boat you're in, except i'm not sure when it started. Luckily it's only happening on one of my characters. Any chance you found a solution?
Karoushi 2013년 7월 26일 오전 8시 27분 
Haven't run into this problem, but then again I barely started using mods the other day.

I also play with the music off, so I can hear the sound of rushing water, enemies, footsteps, and nature, of course.
Hed 2013년 7월 26일 오후 12시 16분 
Solved it a while ago now, found&removed the mods that were causing the problem, however it seems to have switched and plays dungeon music in taverns now.

Though that is easier to live with than the opposite, and it gives a certain feeling to expect draugr to burst out of the bedrooms in the Bannered Mare.
Dalten 2013년 7월 26일 오후 12시 39분 
great to hear. which mods were involved after all on your end?
Hed 2013년 7월 26일 오후 2시 36분 
All the "Fight against the Thalmor"-mods, from Adal Matar to South Dragon Bridge.
Dalten 2013년 7월 27일 오후 2시 18분 
That's very interesting, I have I-III installed. I'll remove them one by one and see if the issue's resolved. I'll let ya know. Thanks!
Knickerbocker 2014년 1월 27일 오후 3시 14분 
EXACT same problem with me! Except even after I removed all mods, it's still there.
Shia Labeouf 2014년 1월 27일 오후 3시 21분 
Some mods require special steps to be fully removed
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 22일 오전 2시 53분
게시글: 10