The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Hed 22 Ιουλ, 2013 @ 2:53πμ
Tavern Music won't stop
So I want to clear a dungeon, travel the land, generally play, but... well, the tavern music loops over and over again and it drives me insane. I've tried commands like addmusic and removemusic, but they don't work and even reloading a clean save from before it started doesn't work.

I encountered the problem after installing the South Dragon Bridge mod, where it started in the mine for then to never stop. I've already unsubscribed, deleted and disabled the mod, but nothing seems to work except starting a new game, and not even that I am sure of (I really don't want to start a new game anyway). Anyone knows how this might be fixed?

(For the info, the music looping is called A Chance Meeting)
Τελευταία επεξεργασία από Hed; 22 Ιουλ, 2013 @ 3:09πμ
Εμφάνιση 1-10 από 10 σχόλια
< >
Arcamean 22 Ιουλ, 2013 @ 3:04πμ 
*Starts singing -It's a small world After all-* ... Sorry Couldn't resist.
Dalten 26 Ιουλ, 2013 @ 8:19πμ 
that. ♥♥♥♥ing. song...
I'm in the same boat you're in, except i'm not sure when it started. Luckily it's only happening on one of my characters. Any chance you found a solution?
Karoushi 26 Ιουλ, 2013 @ 8:27πμ 
Haven't run into this problem, but then again I barely started using mods the other day.

I also play with the music off, so I can hear the sound of rushing water, enemies, footsteps, and nature, of course.
Hed 26 Ιουλ, 2013 @ 12:16μμ 
Solved it a while ago now, found&removed the mods that were causing the problem, however it seems to have switched and plays dungeon music in taverns now.

Though that is easier to live with than the opposite, and it gives a certain feeling to expect draugr to burst out of the bedrooms in the Bannered Mare.
Dalten 26 Ιουλ, 2013 @ 12:39μμ 
great to hear. which mods were involved after all on your end?
Hed 26 Ιουλ, 2013 @ 2:36μμ 
All the "Fight against the Thalmor"-mods, from Adal Matar to South Dragon Bridge.
Dalten 27 Ιουλ, 2013 @ 2:18μμ 
That's very interesting, I have I-III installed. I'll remove them one by one and see if the issue's resolved. I'll let ya know. Thanks!
Knickerbocker 27 Ιαν @ 3:14μμ 
EXACT same problem with me! Except even after I removed all mods, it's still there.
Samuel L Jackson 27 Ιαν @ 3:21μμ 
Some mods require special steps to be fully removed
Εμφάνιση 1-10 από 10 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 22 Ιουλ, 2013 @ 2:53πμ
Αναρτήσεις: 10