Indantar Jul 21, 2013 @ 11:49am
Crash
Anyone gets random crashes during the game?
Showing 1-9 of 9 comments
< >
[BEOG] Lord Midget Jul 21, 2013 @ 11:58am 
One time I did whenever I quicksaved but I turned off my computer then turned it back on and it was fine. Hope the advice helped
NephilimBlade Jul 21, 2013 @ 11:59am 
I'm getting that to. I can't play for more than 2 minutes before a crash. No error messages or anything. Just close to desktop.

I JUST put together a new desktop and downloaded Skyrim, which had been saved from the cloud. Thing is, I also bought Dragonborn while it was on sale, so it was my first time with that. I got far enough in one save to encounter the cultists and they didn't have textures on their robes. (unless the cultist robes ARE bright fuschia) Dunno if that's relevant.

I also started a new save in case it had something to do with the fact I was using mods on the old file. Same issue. Didn't even reach Helgen.

I'm worried something weird happened when I was downloading because I just kind of slapped Dragonborn onto it while it was in the middle. I was expecting it to download seperately.

If anyone has ideas, thanks.
Indantar Jul 21, 2013 @ 4:47pm 
thanks lads, i have the legendary edition and i have a few mods installed. i tried getting rid of most of the mods i had and as of now it still hasnt crashed, but than again i havent played that mush since than, i must give it a try tomorrow
*FoulMouth* Jul 21, 2013 @ 5:35pm 
Having the same issue here. I've owned Skyrim since release. Have since built a new comp. My wife saw my new issue of PC Gamer which has Skyrim listed as the top of best 100 modern games. She says, "I'd like to try that." I'm like, "awesome." So I download skyrim. Load it up... and it keeps crashing during the opening ride through the woods. WTF? I never had a single problem in the past. I don't understand. SPECS: AMD A10, GB 660 GTX, on baord sound, Asus SLI prem. mobo. Anyone know WTF is goind on?
SYL Jul 21, 2013 @ 5:48pm 
My game only crashes occassionally when alt-tabbing back into the game. I often check guides online and the game often just closes when I try and go back. No crashes otherwise in game.
I had this problem with a fresh install of the legendary edition and with the unofficial skyrim patch installed.
NephilimBlade Jul 21, 2013 @ 5:49pm 
Originally posted by *FoulMouth*:
Having the same issue here. I've owned Skyrim since release. Have since built a new comp. My wife saw my new issue of PC Gamer which has Skyrim listed as the top of best 100 modern games. She says, "I'd like to try that." I'm like, "awesome." So I download skyrim. Load it up... and it keeps crashing during the opening ride through the woods. WTF? I never had a single problem in the past. I don't understand. SPECS: AMD A10, GB 660 GTX, on baord sound, Asus SLI prem. mobo. Anyone know WTF is goind on?

EXACTLY my problem.

It SEEMS to be something in the DLC. I disabled all of it and started a new completely vanilla game and was able to make it to the execution scene without any crashes. (that was my whole test)

I also got a crash log working and it gives a lot of warnings about "DLC 2" which leads me to believe it's Hearthfire causing the crash. I'm in the midst of trying it with different combinations of DLC.

I'm also going to try the unofficial patches for the DLC

My specs:
- Graphics Card: GeForce GTX 770
- Motherboard: ASUS P8Z77-VLK
- CPU: Intel i5-3570K
- built-in sound
Last edited by NephilimBlade; Jul 21, 2013 @ 5:49pm
NephilimBlade Jul 23, 2013 @ 3:43pm 
Your issue sounds like mine. Have you tried deactivating high-res texture pack #2? I need to play a little longer, but this let me open saves that would previously crash right away, and get me through the execution sequence with no problem.

Should mention my game was only using official content besides that. Have yet to try it with mods.

EDIT: spoke too soon. Still had trouble and now I've only been able to manage it well without any texture packs.
Last edited by NephilimBlade; Jul 23, 2013 @ 4:16pm
NephilimBlade Jul 26, 2013 @ 1:10pm 
I posted this in my own thread but, if you're using a 32-bit Windows OS, enable the 3 GB switch

Instructions here: http://en.thewitcher.com/support/w2/#q26

Since I did this I was able to get from the start through the first main quest dungeon without a single crash or graphical issue. Well, there was a glitch or two, but that's just Skyrim being Skyrim, I'm 99% sure.
Indantar Jul 26, 2013 @ 5:13pm 
Thanks for the reply lads :D, everything seems to be working fine now. It was probably a mod i was using
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jul 21, 2013 @ 11:49am
Posts: 9