The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Zobrazit statistiky:
Sunli 21. čvc. 2013 v 2.00 dop.
Skyrim is showing in 3D for me
Hi, I updated my graphics driver and after that skyrim is in 3D! I do not want that, how do I turn that off? It is annoying not be able to play because the game is double vision :(
< >
Zobrazeno 15 z 5 komentářů
Sunli 21. čvc. 2013 v 5.01 dop. 
Anyone?
Schmahrtin 21. čvc. 2013 v 5.17 dop. 
Tried googling it? Some people seem to have the same problem
Start > All programs > nVidia Corporation > 3d vision > Disable 3d vision

Just assuming you have a card from nVidia
SirWulfric 21. čvc. 2013 v 6.26 dop. 
Yeah, I had this problem on my nVidia card, drove me mad!
[ADv]MiBz0r 21. čvc. 2013 v 6.27 dop. 
I've never heard of this happening O_o
Sunli 21. čvc. 2013 v 9.07 dop. 
notMiceElf; I will try that, thank you :)
< >
Zobrazeno 15 z 5 komentářů
Na stránku: 15 30 50

Datum odeslání: 21. čvc. 2013 v 2.00 dop.
Počet příspěvků: 5