The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Airborne 12 Ιουλ, 2013 @ 6:27μμ
Skyrim running strangely slow on very fast PC.
PC Specs:
Windows 7 64 Bit
Intel i5 3570k 4.2 Ghz
Geforce GTX 660 2GB
8GB DDR3 RAM
For a while now, Skyrim has been running very slowly for me. I get an average of 30 fps on every graphical setting but "low". As I'm sure you can tell, my PC should be able to get at LEAST 45 fps on ultra settings with the high res texture pack. I can maintain 60fps on Ultra settings in Battlefield 3, this game shouldn't be an issue. I know this isn't a problem with my hardware, but with the game. Has anyone else had this problem? If so, how did you fix it? I already have updated drivers.
Τελευταία επεξεργασία από Airborne; 12 Ιουλ, 2013 @ 8:04μμ
Εμφάνιση 1-14 από 14 σχόλια
< >
Trigger 12 Ιουλ, 2013 @ 6:40μμ 
all of north america is online right now and you expect the internet to be fast like your pc. dream on
Arcamean 12 Ιουλ, 2013 @ 7:02μμ 
Αναρτήθηκε αρχικά από Trigger:
all of north america is online right now and you expect the internet to be fast like your pc. dream on
Damnit America get off my computer so I can play my single player Skyrim!
HUNKmeSideways 12 Ιουλ, 2013 @ 7:04μμ 
I had the same problem and just restarting my computer fixed it. It was very frustrating, but that fixed it!
Sentient_Toaster 12 Ιουλ, 2013 @ 7:23μμ 
You've verified that the game is running with the nVidia card and not the integrated graphics?
Airborne 12 Ιουλ, 2013 @ 8:00μμ 
Αναρτήθηκε αρχικά από Trigger:
all of north america is online right now and you expect the internet to be fast like your pc. dream on
What? I don't see how my internet connection is even a variable in this situation.
Airborne 12 Ιουλ, 2013 @ 8:01μμ 
Αναρτήθηκε αρχικά από Sentient_Toaster:
You've verified that the game is running with the nVidia card and not the integrated graphics?
I'm not quite sure how it could be running on the integrated graphics. Every other game runs perfectly except for Skyrim.
Τελευταία επεξεργασία από Airborne; 12 Ιουλ, 2013 @ 8:02μμ
Zimbi 12 Ιουλ, 2013 @ 8:02μμ 
Αναρτήθηκε αρχικά από Trigger:
all of north america is online right now and you expect the internet to be fast like your pc. dream on

ahahahahahaha *face palm*
Airborne 12 Ιουλ, 2013 @ 8:08μμ 
Αναρτήθηκε αρχικά από grimus:
give it a try and don't let the article's title fool you:
http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
I'm very familiar with the various graphics settings a game offers. I'm not by any means a beginner. Like I said in my original post, I've tried a multitude of graphics settings and the only option that gave me a smooth experience was "low". Ultra settings with high res pack used to work before, there's no reason why it shouldn't work now.
Rise of Chaos 12 Ιουλ, 2013 @ 8:27μμ 
delete and reaquire the .exe.. probably a processor allocation issue
Big Boom Boom 12 Ιουλ, 2013 @ 9:16μμ 
If you are using 320.xx driver from NVIDIA, make sure your GPU clock aren't set to low performance mode/standby mode.

320.xx sucks, may want to try to downgrade to 314.xx. Latest driver is not always better.
FurryGuyJeans 12 Ιουλ, 2013 @ 9:23μμ 
If you are running a lot of mods, especially mods that are script intensive, they could be one of the choke points for a slow running game. Another thing to investigate is if the save files might have become corrupted and are bloated. If you have save file bloating then the game has become corrupted.
Airborne 12 Ιουλ, 2013 @ 9:26μμ 
Αναρτήθηκε αρχικά από slick_trick:
delete and reaquire the .exe.. probably a processor allocation issue
Thanks. Doing this and disabling all of the mods I had helped a ton.
Bubble Buddy 13 Ιουλ, 2013 @ 4:23πμ 
I use an AMD card (6850), so this might not apply to you, HOWEVER: Skyrim doesn't seem to like it's own graphics settings. When possible, always disable AA and AF in the game settings and override them using your graphics controller (IE catalyst). Shadows are HIGHLY demanding, and impossible to turn off, so mid/low detail should be as high as you go, and... That's my two cents.
swampfoxib 23 Σεπ, 2013 @ 9:07μμ 
I am having a similar issue, on a similar system. But deleting all of the Skyrim files then reinstalling and restarting the computer (many times) has not helped even when running the base game with no mods. And I used to run at ultra settings with a ton of graphic-enhancing mods.... I tried starting a new game and the video lags by a couple of seconds behind both sound and my inputs.
Εμφάνιση 1-14 από 14 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 12 Ιουλ, 2013 @ 6:27μμ
Αναρτήσεις: 14