Ser Pounce the Third 2013년 7월 11일 오후 4시 52분
Stuttering Problem?
Hi, I'm running off a Nvidia GeForce GTX660, 8 GB RAM, 2 GB Video Ram.

Basically, I should be perfectly fine running Skyrim. And, really, I've tried low, med, high, AND ultra and my frame-rate and gameplay are great, I was really impressed my comp. could handle it at such a high level.

But....I'm having what seems to be a very common problem, whenever I "turn" with my mouse or (if I'm using a 360 controller) controller, the screen "stutters" kind of like I'm playing Skyrim while driving down a bumpy road. If I just move forward/back/etc. no stutter.

I've tried a LOT of things and combos; currently I'm using Nvidia Inspector and Fraps to monitor/see what's happening and I've already set iPresentinterval = 0, have adaptive vsync turned on, AND mouse acceleration to 0.

Similarly, I've limited my FPS to 30 (with Nvidia Inspector) JUST to make sure.

The issue is STILL there (in first person view) but in 3rd person it's not even noticeable unless I get REALLY close to something. But the funny thing is...if I turn on video recording on fraps, the problem fixes itself as long as video is being recorded...what. the. hell?

Help please?
16개 중 1-15 표시중
< >
Ser Pounce the Third 2013년 7월 12일 오후 4시 44분 
Bump, anyone know anything about this?
Mertaan Dinosaur 2013년 7월 12일 오후 4시 58분 
Some people say running the game in windowed mode fixes this problem for them.

They use a mod to remove the windowed-borders, found here:
http://skyrim.nexusmods.com/mods/4/?
Ser Pounce the Third 2013년 7월 12일 오후 5시 46분 
I've tried running window'd mode but the best resolution available in that is 800x600 or so...which is, well, yeah.

I don't want to, but I might have to see if I can't get a refund on this if Bethesda can't help further, as I already contacted them for assistance.

I KNOW it's not a performance issue with my computer as it's specs are easily over the recommended (and I was getting over 60 FPS at Ultra), yet I can't even play even if I tone it down to the lowest of graphical settings.
Vince 2013년 7월 12일 오후 5시 49분 
One thing to try - it worked for me - is to turn off mouse acceleration.

http://gaming.stackexchange.com/questions/34878/how-do-i-turn-off-mouse-acceleration-in-skyrim
Ser Pounce the Third 2013년 7월 13일 오전 6시 43분 
Yeah, already tried that and got nothing. Need more help, besides limiting frame rate, playing with vsync/mouse acceleration I don't know what else I can do.

I was so excited for all the mods and stuff, but now...uhhhhhhh.
HR Puffing Stuff. 2013년 7월 13일 오전 6시 51분 
im guessing you got the system check and it said ultra high settings. i was running basically the same specs but with a GTX 550, everything on ultra high. but i never actually saw any lag at all until i starting using a lot of mods. this probably wont help you much, but my solution was to go out and spend 400 bucks to upgrade my GPU and put in an extra 8 gig of ram. was it worth it just to play one game? hell yes.
Ser Pounce the Third 2013년 7월 13일 오전 8시 45분 
Well, I'm at the end of my rope at this point.

I think I'll try this fix http://www.youtube.com/watch?v=bCvclXWtcqA and see what comes of that.

Most of the answers seem to be related to the vsync settings/FPS and I've tried a lot of iterations of both.

Although, I can't for the life of me, figure out why it runs so smooth when I'm recording video with fraps. Shouldn't that cause the game to run WORSE? ._.
Ser Pounce the Third님이 마지막으로 수정; 2013년 7월 13일 오전 8시 48분
abzorba 2013년 7월 17일 오전 7시 56분 
Looking forward to hearing your results. I've always had intermittent stuttering with Bethesda games...
DudunetoRJBR 2013년 7월 17일 오전 8시 09분 
Thanks for the video.

cbrodela 2013년 7월 17일 오전 8시 24분 
Make sure you don't have Chrome running in the background. I seem to remeber Skyrim and Chrome not playing well together.
Ser Pounce the Third 2013년 7월 17일 오후 2시 47분 
So I figured it out, guys.

Results will vary, but what finally worked for me was using downloading the windowless border mod.

Google it, download it from skyrim nexus, it's a basic .exe file that goes in your skyrim directory.

Steps are as easy as:
"Click SBW.exe"
"Skyrim Starts"
"Press CTRL+ENTER to activate mod"

If you set your resolution to your screen's resolution then it looks exactly like fullscreen mode and mine ran on Ultra with some graphical mods buttery smooth.
Mertaan Dinosaur 2013년 7월 17일 오후 3시 03분 
Look at the first reply to this topic....
Scorpius 2013년 7월 17일 오후 3시 49분 
I'm experiecing the same problem...
DuFF MaN 2013년 11월 21일 오후 5시 42분 
This looks like the mouse input lag i was getting too..

Try disabling mouse accleration in the INI files if you'd rather play in fullscreen.. it's default is set to on.. bMouseAcceleration should be in the SkyrimPrefs.ini under the [Controls] heading. changing the the value from 1 to 0 should do the trick..

It worked for me and things are pretty smooth now without having to go to windowed mode.
"I PET DA WABBITS" ASSREAPEFGIT 2014년 1월 3일 오후 5시 07분 
Hmmmm is there any other way to fix this without actually having to download/use other files/programs?
"I PET DA WABBITS" ASSREAPEFGIT님이 마지막으로 수정; 2014년 1월 3일 오후 5시 07분
16개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 11일 오후 4시 52분
게시글: 16