The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
Brobot The IIX 8 lug 2013, ore 0:53
Messed* up shadows
my shadows spazz, move when i move the camera, are on completly wrong places.
i've seen the shadow of me not being attached to me but "loose" beside me (will try to get screenshots in my profile of some of them.

WHAT SHOULD I DO it's "hard" for me to play the game with them every where
Ultima modifica da Brobot The IIX; 8 lug 2013, ore 11:27
Visualizzazione di 1-15 commenti su 15
< >
Hailey 8 lug 2013, ore 0:54 
What are your computer specs?
Brobot The IIX 8 lug 2013, ore 1:00 
im not good at computers, what is the specs
? :S
Bob 8 lug 2013, ore 3:02 
Video card specifications - Such as, GeForce GTX 580 w/1.5GB mem.
CPU specifications - Such as, i7 4 core, and 3.6Ghz speed.
Amount of RAM - Such as, 4, 8, 16GB RAM.

All this can be found by typing DXDiag at the bottom of your Windows Start Menu.

If you're really sorry about the language, just simply edit it, and put "Messed up shadows" instead of the F word. Not everyone here appreciates it, and I always keep in mind that nice guys, ladies, and children play this game, and view the forums.
Brobot The IIX 8 lug 2013, ore 11:26 
well they do "heart" it but i'll change it (was really mad at the time) because of children and other :)
Vince 8 lug 2013, ore 11:30 
There are heaps of ini files edits to be googled that can give you nice shadows; shadows are harder work for your system of course, best to bear that in mind. I like to use this thing to edit the ini file for me:

http://skyrim.nexusmods.com/mods/814/?
Brobot The IIX 8 lug 2013, ore 11:31 
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.130318-1532)
Language: Swedish (Regional Setting: Swedish)
System Manufacturer: Packard Bell
System Model: EasyNote TJ65
BIOS: Ver 1.00PARTTBL
Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz (2 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 4090MB RAM
Page File: 2885MB used, 5294MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

These are my specs i think :D

BTW my brother has an identical computer and has the same problems
Brobot The IIX 8 lug 2013, ore 11:32 
@Time
I can't use the nexus :S to bad at computers and to lazy
Brobot The IIX 8 lug 2013, ore 11:34 
i'll try though
pike 8 lug 2013, ore 11:51 
your notebook has a really weak gpu , best to turn everything to low , especially shadows
Brobot The IIX 8 lug 2013, ore 12:05 
thank you @Pike
Brobot The IIX 8 lug 2013, ore 12:07 
And something i just thought of... WHY CAN'T I TURN THE SHADOWS OFF? don't you think they should do something about that??
Vince 8 lug 2013, ore 12:09 
You can, and it will help performance too:

http://forums.steampowered.com/forums/showthread.php?t=2228119
Brobot The IIX 8 lug 2013, ore 12:33 
but lowering my graphics won't help removing the spazzing shadows, will it? (hav'nt tested)
Vince 8 lug 2013, ore 12:43 
If I had your 'puter I'd try the advice on the link i posted; It will turn off the shadows completely.

Find the ini file as the link tells you, make a back-up, - I'd call it SkyrimPrefs.ORI or something - and make the changes:

iShadowMapResolution=0
fInteriorShadowDistance=0
fShadowDistance=0

You won't have the nasty shadows and it may speed up the game heaps.
Ultima modifica da Vince; 8 lug 2013, ore 12:44
grimus 8 lug 2013, ore 14:33 
this might also help you, if you haven't already taken a look at it from the pinned thread at the top of the forum page:

http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
Ultima modifica da grimus; 8 lug 2013, ore 14:44
Visualizzazione di 1-15 commenti su 15
< >
Per pagina: 15 30 50
Data di pubblicazione: 8 lug 2013, ore 0:53
Messaggi: 15