The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
excusemefolks 2013년 7월 5일 오후 9시 47분
WEIRD ENB PROBLEM
So I am new to this whole discussion thing, but I have a problem that I cannot seem to find anywhere else. I just installed an emb (specifically enbSeries v0139) for skyrim. I downloaded the skyrealism preset from skyrim nexus. I was playing for a while getting decent framerates once I installed it correctly, but then I got tired of the effects and went to uninstall it. All of the sudden the constant 60 fps I was getting dropped to around 10~20. Skyrim is now unplayable for me without this enb installed and running. HELP. Also I am not sure if its pertinent but my system is an i7 920 with an hd radeon 7870 overclocked.
< >
1-77개 댓글 표시
stabbykitteh 2013년 7월 5일 오후 9시 54분 
When you uninstalled it, did you reset the changes you made to ini file?

Go to My Games / Skyrim and delete or move (if you've made other changes
to the ini and don't want to forget) these files:

Skyrim.ini
SkyrimPrefs.ini
RendererInfo.txt

Start the vanilla launcher and allow the game to recreate those files.
That will reset any changes the you or the enb made to your game.
excusemefolks 2013년 7월 5일 오후 9시 57분 
See I did that, well not the third one, but I did delete the skyrim ini and the skyrimprefs ini and it corrupted 3 of my saves for some reason? And I even disabled every mod I have installed in NMM and turned off all the dlc. still have terrible framerates without the enb enabled.
stabbykitteh 2013년 7월 5일 오후 10시 12분 
Uninstalling an enb shouldn't corrupt your saves. Is it possible you deleted a game file accidentally? Have you tried verifying your game cache?

After doing so make sure you're testing by starting a new game.
stabbykitteh님이 마지막으로 수정; 2013년 7월 5일 오후 10시 18분
excusemefolks 2013년 7월 5일 오후 10시 25분 
I'll do that, it seems to be taking a while. been stuck at 0% for about 10 minutes now...
stabbykitteh 2013년 7월 5일 오후 10시 34분 
Hang in there, the Steam servers seem a bit sketchy of late.

Another thought regarding corrupting your saves: you hadn't changed your UGrids setting had you? If so, the saves with the vanilla setting won't load.

You can fix that by adding the changes back into your Skyrim.ini.
stabbykitteh님이 마지막으로 수정; 2013년 7월 5일 오후 10시 35분
excusemefolks 2013년 7월 5일 오후 10시 37분 
I had changed the uGrids setting. Thanks for that advice, I will definitely do that. Validating the game cache came up with 6 files that it didn't like so I'll see if that does the trick. thanks for your help btw.
stabbykitteh 2013년 7월 5일 오후 10시 42분 
No problem.
< >
1-77개 댓글 표시
페이지당: 15 30 50

게시된 날짜: 2013년 7월 5일 오후 9시 47분
게시글: 7