Beornwulf Jul 3, 2013 @ 6:22pm
Dragon Rising Quest Bug
The past 3 saves I have started wont let me even start the dragon rising quest after turning in for the bleak falls barrow quest. Once I do that irileth doesn't show up and tell farngar about the dragon at the western watchtower, just nothing happens and i cant continue in the main quest line. I even tried console commands and nothing worked. Any help would be really appreciated, thanks.
Showing 1-3 of 3 comments
< >
Mintberry Crunch Jul 20, 2013 @ 7:42am 
i know the pain, Shield-Brother
Canigans Jul 20, 2013 @ 9:52am 
Originally posted by The Elder Scrolls Wiki:
Sometimes Irileth will not run into Dragonsreach with info on the dragon sighting, preventing the quest from starting. This only seems to happen when talking to Farengar about the Dragonstone BEFORE obtaining it. Obtaining the Dragonstone before the first visit to Dragonsreach prevents this problem, as all the essential NPCs are already inside Dragonsreach. It is unclear if the bug only occurs in modded games (including official DLCs), or whether it is actually a vanilla problem. If the quest does not start, even using the 'SetStage' console command will not help start it.
You may need to restart, but you could try placeatme or moveto player. No guarantees though :S EDIT: Nevermind, someone else who had this bug couldn't fix it with teleport commands, Irileth just acts normal. You might be forced to start again :C
Last edited by Canigans; Jul 20, 2013 @ 10:02am
Beornwulf Aug 6, 2013 @ 6:51am 
Hey i finally found the problem for this, a mod that effects lydia ruined this quest, if you have a save from before this happened and have a mod that effects lydia, just disable the mod and play, thats what worked for me yesterday.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 3, 2013 @ 6:22pm
Posts: 3