mjolley10 3 Tem 2013 @ 8:05am
SKYRIM WON'T SATRT
it woulden't start...i mean... it would, but after the bethesda symbol came on, it shut the game down, with a tiny box off the the upper left, like when you get from starting it...
I did add some new patches...
14 yorumdan 1 ile 14 arası gösteriliyor
< >
mjolley10 3 Tem 2013 @ 8:05am 
help
plz
Inco | playcomp.tf 3 Tem 2013 @ 9:08am 
First off I need to know if you are using any mods.
ICE cubic 3 Tem 2013 @ 9:18am 
Erase mods.
Trigger 3 Tem 2013 @ 10:19am 
check your load order- look in the Data files--dawnguard.esm, hearthfires.esm, dargonborn.esm and then comes unoffical skyrim patch.esp, unoffical dawnguard patch.esp, unoffical hearthfires patch.esp, unoffical dragonborn patch.esp..... esm stands for Elder Scrolls Master-files and esp is elder scrolls patch files.... All esm's must be loaded first
DoarkDeevah 3 Tem 2013 @ 11:19am 
My Skyrim won't SATRT either! lol
SK1TZ0FR3N1K 3 Tem 2013 @ 11:26am 
I'm getting "Launcher Failed To Load". Before you scream "ERASE MODS", I have no mods installed. This will be the 4th time today that I will have performed a clean vanilla install. I have deleted all backup files (just in case one was corrupt), and there are no "straggler" mod files in my folder. I have even deleted Steam off of my PC, and then reloaded it.
Trigger 3 Tem 2013 @ 2:15pm 
when you want to play Skyrim what icon do you click on
Trigger 3 Tem 2013 @ 2:19pm 
have you set up a desktop shortcut for steam.
SK1TZ0FR3N1K 3 Tem 2013 @ 2:35pm 
I click the icon steam set up on the desktop and I have also tried to go straight in out of steam. Neither allows me to get into skyrim without the "Launcher Failed To Load" window.
SK1TZ0FR3N1K 3 Tem 2013 @ 3:51pm 
As of the 5th clean install it is now working, still have no idea what was causing it, so no help for anyone else who may have the problem in the future.
pike 3 Tem 2013 @ 4:00pm 
there's a bunch of things to read and do to fix crash on startup in the "pinned post" thats a good place to start troubleshooting
|-LpC-| Furiks 3 Tem 2013 @ 4:10pm 
uninstall :D
FromanSK 3 Tem 2013 @ 4:32pm 
The same thing happened to me in Oblivion a few times. To fix it, I had to delete my Oblivion INI file (the game then generated a new one) and it would work just fine. I don't know if that applies to Skyrim as well.
En son FromanSK tarafından düzenlendi; 3 Tem 2013 @ 4:32pm
mjolley10 4 Tem 2013 @ 11:28am 
i upoloaded....um....82 mods.....
14 yorumdan 1 ile 14 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 3 Tem 2013 @ 8:05am
İleti: 14