mjolley10 3/jul/2013 às 8:05
SKYRIM WON'T SATRT
it woulden't start...i mean... it would, but after the bethesda symbol came on, it shut the game down, with a tiny box off the the upper left, like when you get from starting it...
I did add some new patches...
Exibindo comentários 114 de 14
< >
mjolley10 3/jul/2013 às 8:05 
help
plz
wup // Inco 3/jul/2013 às 9:08 
First off I need to know if you are using any mods.
ICE cubic 3/jul/2013 às 9:18 
Erase mods.
TheNovemberMan 3/jul/2013 às 10:19 
check your load order- look in the Data files--dawnguard.esm, hearthfires.esm, dargonborn.esm and then comes unoffical skyrim patch.esp, unoffical dawnguard patch.esp, unoffical hearthfires patch.esp, unoffical dragonborn patch.esp..... esm stands for Elder Scrolls Master-files and esp is elder scrolls patch files.... All esm's must be loaded first
DoarkDeevah 3/jul/2013 às 11:19 
My Skyrim won't SATRT either! lol
SK1TZ0FR3N1K 3/jul/2013 às 11:26 
I'm getting "Launcher Failed To Load". Before you scream "ERASE MODS", I have no mods installed. This will be the 4th time today that I will have performed a clean vanilla install. I have deleted all backup files (just in case one was corrupt), and there are no "straggler" mod files in my folder. I have even deleted Steam off of my PC, and then reloaded it.
TheNovemberMan 3/jul/2013 às 14:15 
when you want to play Skyrim what icon do you click on
TheNovemberMan 3/jul/2013 às 14:19 
have you set up a desktop shortcut for steam.
SK1TZ0FR3N1K 3/jul/2013 às 14:35 
I click the icon steam set up on the desktop and I have also tried to go straight in out of steam. Neither allows me to get into skyrim without the "Launcher Failed To Load" window.
SK1TZ0FR3N1K 3/jul/2013 às 15:51 
As of the 5th clean install it is now working, still have no idea what was causing it, so no help for anyone else who may have the problem in the future.
pike 3/jul/2013 às 16:00 
there's a bunch of things to read and do to fix crash on startup in the "pinned post" thats a good place to start troubleshooting
|-LpC-| Furiks 3/jul/2013 às 16:10 
uninstall :D
FromanSK 3/jul/2013 às 16:32 
The same thing happened to me in Oblivion a few times. To fix it, I had to delete my Oblivion INI file (the game then generated a new one) and it would work just fine. I don't know if that applies to Skyrim as well.
Última edição por FromanSK; 3/jul/2013 às 16:32
mjolley10 4/jul/2013 às 11:28 
i upoloaded....um....82 mods.....
Exibindo comentários 114 de 14
< >
Por página: 15 30 50
Publicado em: 3/jul/2013 às 8:05
Mensagens: 14