The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
ReVeLatioN 2013년 7월 2일 오후 10시 53분
Will not load
I've play almost 54 hours on skyrim and all the sudden my game won't load up. i get the startup screen and i can just see the skyrim logo for a second before it crashes. after it crashes steam says the the game is updatings but the it doesnt show up under downloads and after about 10 seconds it goes away, I have tried unistalling the game and unsubscibing to all my mods. I really dont know what esle to do
< >
1-99개 댓글 표시
STURM KATTEN [SC-KL] 2013년 7월 2일 오후 11시 12분 
Are you trying to reload the same save files? If you are deciding to uninstall the game, you must also be prepared to delete the saves too, as this is where your problem most likely will be. Try starting from scratch. The save files will contain the problem more than the game itself...

Also On skyrim in the Library, right click, and look for and click 'properties' (at bottom) then when the window appears, click the tab for 'Local files'. Then click the option to: Verify integrity of game cache..this should restore your game's files...

and then see how you get on...
STURM KATTEN [SC-KL]님이 마지막으로 수정; 2013년 7월 2일 오후 11시 18분
FNC Princess Unikitty 2013년 7월 2일 오후 11시 20분 
Did you download any new mods for the game between the last time it worked and now?
STURM KATTEN [SC-KL] 2013년 7월 2일 오후 11시 23분 
It looks as though he has subscribed to various Steam workshop mods....
FNC Princess Unikitty 2013년 7월 2일 오후 11시 30분 
that could easily be the problem lots of mods may not be in the correct load order, require another add on program seperatly or aren't compatable with another mod already downloaded.
STURM KATTEN [SC-KL] 2013년 7월 2일 오후 11시 46분 
If you decide that you would like to put your mods back on. Activate them one at a time and test play, to see if any conflict. READ THE DESCRIPTIONS of the mods.....

As jamedeet3 suggests, conflicting mods may have caused the problem...try all this to see what you manage to do.....
STURM KATTEN [SC-KL]님이 마지막으로 수정; 2013년 7월 2일 오후 11시 46분
ReVeLatioN 2013년 7월 3일 오전 6시 52분 
i have tried to run the game vanilla with no luck so i deleted all the mods local files and now when i press play it goes back to steam so i dont even see the bethesda logo
Magneo 2013년 7월 3일 오전 9시 39분 
' s C, This will take a little time, but
1) I'd backup your save games, then delete them all from the save games folder's such that it's empty.

2) In library, right click Skyrim & Delete all local content. Now when you click on Skyrim in your library it should display 'Install'. That'll take a while. When done you'll have the newest version of all Bethesda's Skyrim files.

3) See if you can start a Vanilla game & create a save ( not just a quick save ) after you create the character. In the save games folder, you may want to rename that save file to something like 'WorkingSave'

4) Now add your mods a few at a time & see what happens. Make sure you don't overwrite the 'WorkingSave' file.

5) If you get to the point where all your mods are running crash free, try taking one of your older saves and add it to the save games folder .. hopefully, that'll get you back up & running.

- If none of them work, you can at least restart the journey ..

** Also, read the 'Pinned' help files for more assistance **
Magneo님이 마지막으로 수정; 2013년 7월 3일 오전 9시 51분
Trigger 2013년 7월 3일 오후 3시 25분 
go into your data files and tell us what your load order is,-and what D.L.C.'s are installed
ReVeLatioN 2013년 7월 3일 오후 4시 45분 
i actually just got the game working i deletled all modded files and selected verify game cache it found some errors and fixed the problem
< >
1-99개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 7월 2일 오후 10시 53분
게시글: 9