ReckLeSs 26 de Jun, 2013 a las 9:33
help me pls
in my skyrim my Esbern dude doesnt talk or his lips move but nothing comes out help pls
Mostrando 1-4 de 4 comentarios
< >
dakneo 26 de Jun, 2013 a las 9:48 
Try this
Go to my documents, my games, skyrim, open skyrim.ini ( open with notepad )

At the bottom of the file, add this line:

[Archive] sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

Save file & restart Skyrim. Hope it helps.

This worked for many & it's found here : http://www.uesp.net/wiki/Skyrim_talk:Esbern
Última edición por dakneo; 26 de Jun, 2013 a las 9:59
ReckLeSs 26 de Jun, 2013 a las 10:20 
k tnks
ReckLeSs 26 de Jun, 2013 a las 10:29 
theres no skyrim.ini
i open skyrim at my games then there is save,rendererInfo,skyrim,skyrimPrefs
dakneo 26 de Jun, 2013 a las 10:48 
It's the skyrim file - you've got the standard windows settings which hides the file extensions
( .ini for example ). Just open that skyrim file with notepad, & go from there. Hope it helps.
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50
Publicado el: 26 de Jun, 2013 a las 9:33
Mensajes: 4