Lord Vile Jun 26, 2013 @ 3:31am
ScriptDragon error! kann jemand helfen?
hallo,
ich wollte nach langerzeit mal wieder skyrim spielen und bekam nur diese fehlermeldung

"ScriptDragon critical error
Your game version is NOT supported, supported patches; 1.1.21.0(31oct11),1.1.21.0ceg(18nov11),1.1.21.0ru(10nov11),1.2.12.0(30nov11),1.3.7.0(06dec11),1.3.10.0(18dec11),1.4.15.0(23jan12),1.4.21.0(01feb12),1.5.24.0,1.5.26.0,1.8.145.0,1.8.151.0(3 Nov 2012)"

ich habe keine mods installiert (außer den dlc`s dawnguard und heartfire) und habe sogar schon alles deinstalliert und danach neu heruntergeladen aber der fehler ist immernoch vorhanden. wenn ich die spieldateien auf fehler überprüfe wird jedesmal eine datei mit einer größe von exakt 752 bytes heruntergeladen. kennt irgendjemand die lösung?

danke im vorraus
Date Posted: Jun 26, 2013 @ 3:31am
Posts: 0