Jacara 25 Cze, 2013 - 2:29
CTD problem
I been having a CTS problem whenever I get any where near Pale Imperial Camp (mainly if the Dragon takes any damage at all) and Nilheim. NO error comes up, just stright to desktop. I've tried with mods and without mods that change textures.
Wyświetlanie 1-13 z 13 komentarzy
< >
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:35 
you have removed mods from that savegame?...And are still playing it?
Ostatnio edytowany przez: [KL] Master Dan [StormCats]; 25 Cze, 2013 - 2:35
Jacara 25 Cze, 2013 - 2:37 
All I see is this message that say some mods have been removed and if I want to keep playing. How do I remove mods from a saved game?
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:43 
yeah, you need to learn a bit about modding first before you go dabbling with them...better check out the pinned thread on modding my friend..

The mod embeds itself into your savegame, so If you remove the mod, and try to carry on with that save, it is going to bring up errors..best to use an earlier save before the mod was installed, or start over again, OR put the mod back, reinstall it, then the errors should be rectified...

Have a good look at some of the tutorials on modding too, just so you get to know what it's all about :)
Ostatnio edytowany przez: [KL] Master Dan [StormCats]; 25 Cze, 2013 - 2:44
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:46 
The nexus mod manager is good for handling mods you get from the nexus....

And DATA FILES option in the Launcher for the game will take you to your mods list..you can uncheck them to deactivate, or delete them completely from there. But be warned, if you don't want a mod with that game anymore, you will need to start a new game.
Ostatnio edytowany przez: [KL] Master Dan [StormCats]; 25 Cze, 2013 - 2:48
Jacara 25 Cze, 2013 - 2:46 
I've been using the same mods for almost 200 hours spread out over more than a year. Its the first time of me going to those areas.
So is my only choice is to start a new game? Where can I find out what caused the crash?
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:49 
Depends what you did regarding your mods...did you only uninstall some mods upon encountering the crash?
Jacara 25 Cze, 2013 - 2:49 
I did some google searches on those Locations and I found that the Pale camp there was a known issue with the nearby dragon mound. It caused crashes with or without mods, but the links are over a year old and they don't say if a fix was ever found.
Jacara 25 Cze, 2013 - 2:50 
I read that the HD pack caused some CTD issues so I tried turning it off but crashed in the same place regaurdless.
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:52 
There has been an official patch out since then, there are unofficial game patches that contain lots of fixes on the nexus...just have a look at the nexus for Skyrim unofficial patches. Also, if you care to look, that link I gave you has a ton of information you will benefit from absorbing...there may or may not be ( I think there will be) solutions for you in there..Have a look...

Patches usually fix glitches/bugs....check them out

There's an article on the HD pack too..some important info..well, it's up to you now to do the research
Ostatnio edytowany przez: [KL] Master Dan [StormCats]; 25 Cze, 2013 - 2:54
Jacara 25 Cze, 2013 - 2:52 
[KL] Master Dan [StormCats] 25 Cze, 2013 - 2:53 
Good luck dude..
korgie 30 Lis, 2013 - 20:50 
is there any good way of fixing this CTD near the pale imperial camp? the only thing i have found is at this website: http://forums.nexusmods.com/index.php?/topic/583564-game-crash-at-or-near-imperial-pale-camp/ - seems like a pain in the neck.
Ostatnio edytowany przez: korgie; 30 Lis, 2013 - 20:51
korgie 30 Lis, 2013 - 22:03 
i just tried it and it worked, took a couple attempts, seems to work if you approach from north west of the camp save just as you enter camp and then turn on AI and combat AI
Wyświetlanie 1-13 z 13 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 25 Cze, 2013 - 2:29
Posty: 13