Qwis 23 juin 2013 à 9h51
Dawnguard Dlc Crash
Hi guys, i've just bought second dlc for skyrim(first one is dragonborn).
After i run game it show Bathesada studio logo, and after 1 sec of game logo i end up on desktop.
I tried to run the game with only selected dawnguard dlc but its crash. I dont have this problem when i try to play vanila or dragonborn
I tried reinstal, setting audio so non of this really works. Any ideas?
Affichage des commentaires 1 à 15 sur 21
< >
[KL] Master Dan [StormCats] 23 juin 2013 à 9h57 
I have got a crash item in this thread..It will also link you to all the other trouble shooting posts online too. Hope this helps :/

http://steamcommunity.com/app/72850/discussions/0/846956740639650936/
Qwis 23 juin 2013 à 10h03 
It didnt help, i read it before u send it.
My problem dont involve any mods, cuz i have only official HD packs vol1,2,3 and Dragonborn Dlc...
Dr. Shocks . DO 23 juin 2013 à 10h17 
Well, something is conflicting as crashes immediately after the Betehsda Logo are due to mod/dlc/addon conflicts.

I believe the correct load order is:

Dawnguard
Hearthfire [if you have it]
Dragonborn
HD DLC 1
HD DLC 2
HD DLC 3

You can sort the load order from the "Data Files" through the Skyrim laucnher.
Or you can use a program that does thesorting of the load order automatically; a program called BOSS
http://code.google.com/p/better-oblivion-sorting-software/
Just download and run. Very cool tool
DropDeadGhost 23 juin 2013 à 10h21 
it is very strange i think...today is crazy day, everyone has a problem with that crashes and dawnguard....and that things with load order ar sh*ts, it will not cause this kinda problems; it is problem with dawnguard.esm
Dernière modification de DropDeadGhost; 23 juin 2013 à 10h21
Qwis 23 juin 2013 à 10h26 
Ok, so the reason of correct load doesn't work either . I dont have heartfire, cuz i wrote it in 1 post(gg reading skillz). And this problem is not about correct loads, but probably other stuff.
Dr. Shocks . DO 23 juin 2013 à 10h28 
Nice.
I wrote Hearthfire just to exclude the possibility [notice how I said if you have it].

GG on your issues.
ptolemy_tortoise 23 juin 2013 à 10h29 
yeah I am suddenly getting a ctd after the bethesda logo after a long time without major problems, and yes I have a stack of mods. If I disable dawnguard I can get past the loading screen.... trouble is a few good mods I use have dawnguard as a master, I'd be happy to cut it away otherwise. My troubles seem to have coincided with a steam update so I'm guessing they've broken something.
Qwis 23 juin 2013 à 10h31 
I will agree with you DropDeadGhost, sending us to "http://forums.nexusmods.com/index.php?/topic/763082-skyrim-dawnguard-crashes-on-start-up/page-2" won't help cuz last post was like 1,5 month ago, dunno if OP solve the problem.
I only wonder how many ppl with this problem does have 3dlc(dragonborn) - maybe it couse the problem of running the game in some sort of way
Qwis 23 juin 2013 à 10h35 
Qosimo anyway thx for help, but if u like to assume that "if i have" you really should read first post.
DropDeadGhost 23 juin 2013 à 10h40 
me, I have legendary edition, so all 3 dlcs together, game is working with dawnguard disabled, as I wrote to bethesda, in my opinion, there was maybe update today, because there is no other reason to crash...
DenSilent 23 juin 2013 à 10h43 
Same here. OK without dawnguard.esm and crash with dawnguard.esm
Qwis 23 juin 2013 à 10h46 
Nah waiting for patch from bethesada will probably take from 3-5 days, they are good guyz, same as for Dragonborn patch with strange name in skill tree.
DropDeadGhost 23 juin 2013 à 11h42 
in any way, I will be waiting for their response on my ticker, we will see...
Qwis 24 juin 2013 à 1h21 
Okey, so i solve a problem but not in the way i relly like it, i change steam language to English and it run with no crash.
DropDeadGhost 24 juin 2013 à 2h51 
Qwis a écrit :
Okey, so i solve a problem but not in the way i relly like it, i change steam language to English and it run with no crash.


you are right :( with english language it is working... f*ck, so if you are not Czech, then there is global problem with localizations..
Affichage des commentaires 1 à 15 sur 21
< >
Par page : 15 30 50