Gus Jun 21, 2013 @ 2:26pm
Impossible Quest marker!
I was asking the Greybeards where I could find another Word of Power, and they directed me to Arcwind Point. Unfortunately I had already discovered that Word, and since the marker won't go away until I discover the Word I'd already discovered, I'm trapped with a permanent arrow on my map and no way to get more Word locations from the Greybeards. How do I remove the quest?
Showing 1-4 of 4 comments
< >
DeadByDefault Jun 21, 2013 @ 2:54pm 
If you play the PC version, you can advance the quest by means of the console. You will need the quest ID and the quest's stages. You can find the quest ID here: The command you need is 'setstage' (without the quotation marks).

So, what you need to do is the following:

(1) Open the console by hitting ^ or ~ (depending upon your keyboard, it should be the key on the left of the number 1)

(2) Type: 'setstage FreeformHighHrothgarA 20' (without the quotation marks), where 'FreeformHighHrothgarA' is the quest ID, and '20' is the desired stage.
Gus Jun 21, 2013 @ 7:04pm 
That worked, thanks!
DeadByDefault Jun 21, 2013 @ 11:35pm 
Originally posted by Gus:
That worked, thanks!
You are welcome. :)
loqtes Aug 18, 2013 @ 5:45pm 
A solution that worked for me. I had the same exact problem. The Arcwind Point quest stayed stuck on my list for MANY days. Then one day, I was in the area of Northwind Summit so I went up there, Killed the dragon, Got the Word of Power there and low and behold the Arcwind Point Quest completed. I got the Northwind Summit idea from another person on the forum who cleared his Arcwind quest this way. So this has been successful for at least two people..I don't know why this works but it does
Showing 1-4 of 4 comments
< >
Per page: 15 30 50

Date Posted: Jun 21, 2013 @ 2:26pm
Posts: 4