Gus 21 jun 2013 om 2:26nm
Impossible Quest marker!
I was asking the Greybeards where I could find another Word of Power, and they directed me to Arcwind Point. Unfortunately I had already discovered that Word, and since the marker won't go away until I discover the Word I'd already discovered, I'm trapped with a permanent arrow on my map and no way to get more Word locations from the Greybeards. How do I remove the quest?
1-4 van 4 reacties weergegeven
< >
DeadByDefault 21 jun 2013 om 2:54nm 
If you play the PC version, you can advance the quest by means of the console. You will need the quest ID and the quest's stages. You can find the quest ID here: http://www.uesp.net/wiki/Skyrim:The_Words_of_Power. The command you need is 'setstage' (without the quotation marks).

So, what you need to do is the following:

(1) Open the console by hitting ^ or ~ (depending upon your keyboard, it should be the key on the left of the number 1)

(2) Type: 'setstage FreeformHighHrothgarA 20' (without the quotation marks), where 'FreeformHighHrothgarA' is the quest ID, and '20' is the desired stage.
Gus 21 jun 2013 om 7:04nm 
That worked, thanks!
DeadByDefault 21 jun 2013 om 11:35nm 
Origineel geplaatst door Gus:
That worked, thanks!
You are welcome. :)
loqtes 18 aug 2013 om 5:45nm 
A solution that worked for me. I had the same exact problem. The Arcwind Point quest stayed stuck on my list for MANY days. Then one day, I was in the area of Northwind Summit so I went up there, Killed the dragon, Got the Word of Power there and low and behold the Arcwind Point Quest completed. I got the Northwind Summit idea from another person on the forum who cleared his Arcwind quest this way. So this has been successful for at least two people..I don't know why this works but it does
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 21 jun 2013 om 2:26nm
Aantal berichten: 4