disneyprinceloki Jun 19, 2013 @ 12:04pm
Startup Crash
I just registered for NexusMods, have a total of 26 and now it crashes even before I get to the main menu startup. I tried organizing my installed mods with the ModManager, but, didn't seem to fix it. I know I must have done something wrong with the load order or whatever it is.

If I put a list of the mods, perhaps someone can help me out here?

Computer is a Windows 7 64-bit Home Premium.
Last edited by disneyprinceloki; Jun 19, 2013 @ 12:35pm
Showing 1-14 of 14 comments
< >
(FSC) Tyrone The Shark (Meoop) Jun 19, 2013 @ 12:07pm 
Happening toi meto but not on nexus i deleted all my mods but it dinit fix righht when it shows the skyrim symbol it crashes any fixes?
disneyprinceloki Jun 19, 2013 @ 1:41pm 
I also don't have any saved games, I intended to start a new one with the mods I had installed. So not sure what I need to do.
Der Hexer Jun 19, 2013 @ 2:27pm 
- disable your mods, check if it's running again
if not, try a reinstall of skyrim - if it's running again see next

-enable mods one by one and see which one is causing the problem (can't hurt to check the mods readme.txt either)

disneyprinceloki Jun 19, 2013 @ 2:44pm 
Alrighty then, I'll see how that goes.
disneyprinceloki Jun 19, 2013 @ 9:33pm 
I've tried installing/re-installing Skyrim, the mods, I've used BOSS and got these:


Skyrim.esm Active
Update.esm Active
Bash Tag suggestion(s): {{BASH: Delev, Relev}}
Contains dirty edits: 92 ITM, 3 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
ApachiiHair.esm Active
LIAT - Sounds.esp Active
Contains dirty edits: 43 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
LIAT - NPCs.esp Active
Contains dirty edits: 3 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
marriagedynamicoutfits.esp Active
convenient horses.esp Active
markarth_plus.esp Active
riverwoodenhancedplugin.esp Active
taveriften.esp Active
tavesolitude.esp Active
tavewindhelm.esp Active
townsandcitiesenhanced.esp Active
whiteruninenhanced.esp Active
tavefalkreath.esp Active
Contains dirty edits: 3 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
sos - the wilds.esp Active
Note: Do not use the Crash Fix ESP for this mod. It is flagged as a master and is only meant as a last resort for fixing crashes.
private_nokillblur_test.esp Active
unfu.esp Active
bffanimalcompanions.esp Active
marriagemod - alpha v3.esp Active
Alternate Start - Live Another Life.esp Active
xce.esp Active
purewaters.esp Active
barenziahquestmarkers.esp Active


It still won't even get me to the load screen. I've been trying to fix this all day. x.x Any help would be greatly appreciated.
Redwiz99 Jun 19, 2013 @ 9:54pm 
Download Wyre Bash. it will tell you if you have everything you need for that mod to work. if you have everything for that mod to work it will do an auto shutdown
disneyprinceloki Jun 19, 2013 @ 10:19pm 
I don't know how to fix this with Wrye Bash. :/ I'm no modding expert. I looked over the guide for it, but I'm afraid I'm not understanding it. I don't know if I'm missing a file or if I have something in the wrong location or what. ... I'm also getting a little overwhelmed switching between this, BOSS, NMM, TES5EDIT and MO.
Last edited by disneyprinceloki; Jun 19, 2013 @ 10:21pm
disneyprinceloki Jun 20, 2013 @ 8:00am 
Does anyone have any solutions? Do I need to get rid of one of these programs?
Pillow007 Jun 20, 2013 @ 8:13am 
Well I am no expert with mod load order, but run about 50 mods using NMM, SKSE and BOSS. My first suggestion would be to get rid of anything that alters cities or the start of the game and then slowly add one mod at a time. I had crashes and quest problems involving anything around Whiterun from adding a mod that added a market outside of Whiterun in the area between Whiterun and the stables. I think the placing of objects in the world where quests or other scripts initiate causes conflicts and crashes.
disneyprinceloki Jun 20, 2013 @ 8:18am 
I just disabled my mods and the game still won't load. It had been running fine earlier yesterday until I made the mistake of installing these mods:

Colorful Lights - No Shadows - More FPS
WATER - Water And Terrain Enhancement Redux
AOF Detailed Mountains
Better Dynamic Snow
Lush Trees and Grass
Grass and Grass
RCRN -- HDR Lighting and Weather Enhancement
Bosmer Armor Pack
Interesting NPCs
Lore-Friendly Snow Elves
Thalmor Robes-High Collar Stand-Alone
Vizerin and Company by Netherwalk
Additional Vanilla NPC Follower Voice Types
Inconsequential NPCs
Diverse Priests
Guard Dialogue Overhaul
Guards guard the player from thugs

So that's when the crashes started. Then as I mentioned before I tried intalling/unintalling all my mods and Skyrim, then downloaded SKSE.
Last edited by disneyprinceloki; Jun 20, 2013 @ 8:25am
Pillow007 Jun 20, 2013 @ 8:29am 
Have you been able to run the game at all in the past at current resolution and settings and how did it run? Maybe shut down steam and even do a PC restart and see if you can launch at medium settings. If you are in the steam beta it might be a steam issue causing a problem with skyrim.
disneyprinceloki Jun 20, 2013 @ 8:32am 
I'm only able to run the game on Low settings with a small/medium resolution. Anything higher or full screen and the computer will lag.
disneyprinceloki Jun 20, 2013 @ 9:11am 
Sadly, the only thing that fixed this headache was a System Restore.
Der Hexer Jun 20, 2013 @ 1:27pm 
you are running skyrim on low res and settings? why the heck do you install a lot of enhancement mods? the better graphics don't come from nothing :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jun 19, 2013 @ 12:04pm
Posts: 14