ThePunisher 2013年6月18日 10時54分
looking around stutter
hi, i just reinstalled skyrim on a new spenking laptop. I had my old saves restored thanks to cloud, but now when i look around i get this stutter, even when i i am inside where i get no lag. Has anyone else been getting this? its like when u walk down stairs but here it happenes when i look around... i have a gt635, 4gb ram, and a i7 3630qm 2.4ghz
1-2 / 2 のコメントを表示
< >
Vince 2013年6月18日 12時25分 
Oh man, this one's a hard one...or a real simple one. After messing about with my card and the settings of a little ini file graphics editor I found: http://skyrim.nexusmods.com/mods/814

I found that turning off V-Sync just about cured all the stuttering.

Good luck; I'm still not happy that I've nailed it completely.

BE CAREFUL with the configurator. Make a save that you don't mind killing and back up your original skyrimprefs.ini just in case. They are in your save files folder.


Here's a vid of the configurator in action: http://www.youtube.com/watch?v=1Gyt7yIyBmk


EDIT AFTER SOME MORE MESSING WITH IT:

Thanks a lot man; now you have me playing with it again! Well I may have been wrong about V-Sync. I had both that and mouse acceleration turned off using the configurator. I have turned V-Sync back on and I can still stand and turn as fast as I can (with my 360 controller) with no stutter. So perhaps the answer is to turn off the acceleration.

I'm not sure there is one answer here for everyone. Good luck brother.
最近の変更はVinceが行いました; 2013年6月18日 12時53分
ThePunisher 2013年6月21日 10時40分 
ok thx ill try this
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年6月18日 10時54分
投稿数: 2