Mycose 18. jun 2013 kl. 8:43am
crash every 5 minutes

since yesterday i'm crashing every 5 minutes when i enter or leave a building (after a charging i guess...) or also when i'm saving...

The last quest i completed before i start crashing was "Lost to the ages" i dont know if its this guess which make me crash...
I tried to change the sound option from 24bits-48000htz to 24bits-44100htz but didnt change, still have crashes..

does someone have an idea to help me ? thanks !

EDIT: i'm playing on PC with the 3 DLCs and no other mods and after each crash, steam is doing a sync for around 5min...
Sidst redigeret af Mycose; 18. jun 2013 kl. 8:45am
Viser 1-12 af 12 kommentarer
< >
Rhuto 18. jun 2013 kl. 8:57am 
Do you have any programs running beside Skyrim...
Have you just installed or upgraded a program?
Do you have enough free space for the swap file?
Try to close down virus and programs that do regular disk search...and help programs like correcting of writing... Try out a game booster...investigate your setup...Good luck
Vince 18. jun 2013 kl. 9:06am 
I had this when it was saving and I found a solution on the net that worked for me:

1. Load an old save (find a good one but not too old I guess)
2. Create a NEW save from that
3. console command player.kill
4. Load your latest save (the one that was crashing)
5. Type in console command player.kill
6. Try saving from this point

It worked for me. I'd suggest backing up the complete save folder first in case it goes wrong and you want me dead for suggesting it;)
Sidst redigeret af Vince; 18. jun 2013 kl. 9:09am
ПОЛ-ГОДА БЕЗ СОЛИ 18. jun 2013 kl. 9:08am 
Vince 18. jun 2013 kl. 9:10am 
Yeah I know it sounds odd to player.kill twice on the two files, but it worked for me. I didn't undersand it either.
[KL] Master Dan [StormCats] 18. jun 2013 kl. 9:23am 
Yup timeadored, load an old save has to be my golden oldie method and it usually works..

This looks like it might be a quest bug (like the nightcaller temple, I just mentioned this in another thread lol)

If the OP has no mods installed, then it looks like a quest bug. I have an idea...

Mycose. Go into your pause menu (hit escape) and go to game settings. Turn auto saves off, turn save on wait and rest off, and turn character save off (scroll right till it says off) and try doing your little bit WITHOUT SAVING AT ANY TIME. until you get past your problem section. See if it works. Then if it does..just press escape and make a Hard proper save there and then (you will have to revert your quicksave settings back)

Best of luck!! :)
Mycose 18. jun 2013 kl. 9:36am 
thanks everyone ! i'll try your solutions and tell you if it work x)
[KL] Master Dan [StormCats] 18. jun 2013 kl. 11:48am 
Ok..luckily I can still post here to help you...provided my posts here don't get considered as 'spam' as well...
Mycose 19. jun 2013 kl. 1:09pm 
both solutions didnt worked...i tried to play without autosaving but i still had sometimes crash after a loading...
Frankie-Z- 19. jun 2013 kl. 1:13pm 
Sidst redigeret af Frankie-Z-; 19. jun 2013 kl. 1:17pm
[KL] Master Dan [StormCats] 19. jun 2013 kl. 1:15pm 
the link is misspelled and does not work :/

[EDIT] Ah yes, that's better, and that's nice to see bro :)
Sidst redigeret af [KL] Master Dan [StormCats]; 19. jun 2013 kl. 9:29pm
Mycose 19. jun 2013 kl. 1:16pm 
just added "ht" for the "http" missing ^^, ill try this thanks
Mycose 20. jun 2013 kl. 4:10pm 
still the same crash...the strange thing is that it save before crashing so i dont loose any progress, but it's frustrating...
Viser 1-12 af 12 kommentarer
< >
Per side: 15 30 50

Dato postet: 18. jun 2013 kl. 8:43am
Indlæg: 12