skunknste1 18 Cze, 2013 - 0:57
Horse returning to stables
Hi, i have bought a horse from whiterun. It has shows my name on it so i know its the one i bought. however it always returns back to whiterun when i get off.

I have tried the kill and resurrect commands as well as enable disable commands to no avail.

Anyone got any suggestions or know the command to get 1000 gold back pls.

I have unofficial patch and horse armour mod, i have tried uninstalling these but same happens without the mods.

God Damm It, i have played many other characters with these mods, lots of gametime and never had this issue before. Stupid ♥♥♥♥ing horse.
Wyświetlanie 1-8 z 8 komentarzy
< >
skunknste1 18 Cze, 2013 - 1:17 
ok so i found command to add 1000 gold, but the guy says i already own the horse so i cant rebuy :(

I wish i saved before hand.
skunknste1 18 Cze, 2013 - 1:58 
tried reset ai, tia, setplayerowned still not working, bought another horse from other stable and its still the same, horse returns to stable ffs :(
skunknste1 18 Cze, 2013 - 2:19 

Going through my mods list turning each one off and testing solved my problem. Turns out Amazing Follower Tweaks was the cause. Maybe they did an update or something.

Anyhoo its been great talking to myself lol ;)
lanlyn 18 Cze, 2013 - 12:19 
I have Amazing Follower Tweaks and haven't had this particular problem. Well, I did have a horse "disappear" once--one my follower was using and had deserted at some point. Eventually the horse appeared back at his stable. There's an option in AFT to ask one of your followers to gather all your owned horses. I've learned to use that when my follower leaves his horse down the road somewhere. It works.
Cheatcodek 18 Cze, 2013 - 12:25 
can't help with horse,
but 1000 gold command
look up cheats in guides
freolo78 18 Cze, 2013 - 14:41 
install the convenient horses mod...oone of the most essential mods ever if u use ur horse. ...very convenient to be able to use a horn to call ur horse.
aturqoise 18 Cze, 2013 - 14:43 
I have the same problem with horses returning to their stable where I bought them. I don't have any follower or horse mods.
skunknste1 20 Cze, 2013 - 6:55 
After posting on Advanced Follower Tweaks comments section in workshop, the author of the mod was able to help me to get it working again.

@aturqoise: My problems were mod related, however you could try this. Click on your horse in console and type in resetai or setownership. good luck.

Thanks for all the suggestions guys, might have to check out that convenient horses mod :)
Wyświetlanie 1-8 z 8 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 18 Cze, 2013 - 0:57
Posty: 8