ShotgunElection 2013. jún. 17. @ du. 3:18
Speech Cutting Out Intermittently
I'm hoping some of you guys can help. Tthe NPCs speech drops words intermittently. I can only hear what they're saying from the subtitles.

I have lowered my sound card's playback to 16bit 44100 hz. I've tried several combinations of the soundcard's "enhancements", but I can't get the cutting out to stop.
I have a Realtek High Definition Audio.
Anyhelp would be much appreciated.
115/23 megjegyzés mutatása
< >
ShotgunElection 2013. jún. 18. @ du. 3:29 
Hey, thanks for the advice!
I have the SRS premium sound activated. It helps a little bit but the voice still cuts out.
ShotgunElection 2013. jún. 19. @ du. 1:14 
bump
wowszer 2013. jún. 19. @ du. 5:21 
Here is one work around, Don't try to read lips. No kidding, look to the side, away from the speaker. If you are looking to the left of the speaker, your right ear will pick up speach. Look to the right of speaker, the left ear will pick up speech. And the further you look away, the louder it will be. It helps if you turn away slightly first, then initiate speech.
ShotgunElection 2013. jún. 20. @ du. 2:45 
thanks for the advice
the problem i'm having isn't with the volume, though - it's with words being dropped entirely.
Tears of Blood 2013. jún. 20. @ du. 2:50 
That happens to me every once in a while. It doesn't really ever bother me.
Vince 2013. jún. 20. @ du. 3:04 
wowszer eredeti hozzászólása:
Here is one work around, Don't try to read lips. No kidding, look to the side, away from the speaker. If you are looking to the left of the speaker, your right ear will pick up speach. Look to the right of speaker, the left ear will pick up speech. And the further you look away, the louder it will be. It helps if you turn away slightly first, then initiate speech.


Mate, you have your sound set up for 5.1 when you should have it on stereo. Playback devices, click on speakers, click 'Configure' and change it to stereo. Then you will be able to look at peeps and still hear them.
Legutóbb szerkesztette: Vince; 2013. jún. 20. @ du. 3:05
ShotgunElection 2013. jún. 20. @ du. 6:16 
bump
damien.peace18 2013. jún. 20. @ du. 11:46 
also disable steam community in game, right click on your game in steam library and go to properties it should be in there k. and can you let me know this helps thanks.
ShotgunElection 2013. jún. 21. @ du. 12:19 
thanks for the suggestions damien - i'll try them out
ShotgunElection 2013. jún. 22. @ du. 12:28 
i tried your suggestions and it's still cutting out
Legutóbb szerkesztette: ShotgunElection; 2013. jún. 22. @ du. 12:29
ShotgunElection 2013. jún. 25. @ de. 11:52 
yeah but it's not really a problem with the volume, it's words selectively being dropped.
My drivers are up to date and I've tried all the srs equalization options.
ShotgunElection 2013. jún. 27. @ du. 2:37 
they're updated
ShotgunElection 2013. jún. 28. @ du. 12:09 
no i haven't tried anything with the ini files - is there some place that recommends that?
Legutóbb szerkesztette: ShotgunElection; 2013. jún. 28. @ du. 12:09
ShotgunElection 2013. júl. 1. @ de. 8:00 
thanks for the tip - but it still didn't work. The sound still cuts out with the stereo settings on and headphones plugged in
Lucari 2013. júl. 1. @ de. 9:20 
.
115/23 megjegyzés mutatása
< >
Laponként: 15 30 50