Duwurf Jun 15, 2013 @ 11:47pm
Crash every 5 mins, no matter what.
I get a lovely CTD approx every 5 mins no matter what settings I'm on, or if i have DLC's selected or not. Game runs no problem on ultra high with FXAA on at 45-50fps, so it's not the hardware. Any thoughts?
Showing 1-15 of 58 comments
< >
Hailey Jun 15, 2013 @ 11:57pm 
Any mods?
fran25 Jun 16, 2013 @ 12:07am 
Lower your settings sometime the sound can crash the game I have painfully found.
Duwurf Jun 16, 2013 @ 12:14am 
@Hailey: DLC's and mods on or off, makes no difference. Haven't tried running in a window for a longer period of time, but I don't want to play the whole game in a window :/
@fran25: i did all the sound quality setting I could, no difference. And graphics low or ultra high with hi-res textures, still gwet a crash in roughly 5 mins.
fran25 Jun 16, 2013 @ 12:19am 
The reason I asked Duwurt is I cannot play the game with the highest settings because of a sound problem the game freezes . I moved down one setting and the problem is gone. This could have been fixed somewhere with a patch but I am hesitant to even try because the game works so well and plays so well now. Not to mention the graphics are the best I have ever seen even at that setting.

I wish you luck. I wish I could help you.

I have an Aurora R4 alienware and this is the only game it affects if I go back and play Morrowind or Oblivion on keydisk there are no problems. Have you just tried starting over?

If I made any typing errors remember it is 3:20 AM and I am an old man.
Hailey Jun 16, 2013 @ 12:21am 
Gropax Jun 16, 2013 @ 12:39am 
have you done the Mind of Madness quest if so thats your problem it adds in a script error that will crash you every 5-10 mins or so. only way to fix it is to load a save from before you took the quest.
Duwurf Jun 16, 2013 @ 12:56am 
@fran25: well I had the sound set to min settings. Any lower and I will have 8bit sound...
@gropax: This is a clean install of the legendary edition. I just started playing. I barely got out of the caves under helgen. it froze even in the caves, so I'ts not an interior/exterior thing i guess.
@hailey: Thanks a lot! I'll try when I get home from work.
Jela'n Jun 16, 2013 @ 2:24am 
Originally posted by Gropax:
have you done the Mind of Madness quest if so thats your problem it adds in a script error that will crash you every 5-10 mins or so. only way to fix it is to load a save from before you took the quest.
I have done this quest many times in past games without any trouble's .I dont think that quest is the OP's problem..
fran25 Jun 16, 2013 @ 3:34am 
My great friend is right I have done it also without any problem. It Jela'n says that is always the answer she taught me many things about this game.
Rhuto Jun 16, 2013 @ 4:28am 
Originally posted by Duwurf:
@Hailey: DLC's and mods on or off, makes no difference. Haven't tried running in a window for a longer period of time, but I don't want to play the whole game in a window :/
@fran25: i did all the sound quality setting I could, no difference. And graphics low or ultra high with hi-res textures, still gwet a crash in roughly 5 mins.

There is one important thing to remember, and that is the fact that your savegame contain information about all addons to the vanilla game...that be DLC as well as mods.

If the savegame you use make CTD, then there is no help to just deselect mod and try again...because the error stay in that savegame.

If we don't want to have a mod anymore...then it is important that one uninstall it the right way...load the savegame...accept the "missing content" and then save the game again.

Some mods will also use scripts....and if your savegame contain info about them, and try to load them..but there is none...it takes the only way out...CDT.....The same goes if it get info to load something that aren't there...or if the command seems "circular"....CDT is the way the game tells the player that something is wrong....atleast most of the time.

To try out this.....load an older savegame...or even better....remove those mods you don't need, and then start a new game....I am sure your experience then will improve....always take some savegame before you add new content...then you will have a point to go back on if you later get into the same mess..

This is not a fault by the game...neither a fault by the mods....it is we who use mods that must carry the responsebillity...because we are those who choose to alter the game.

Only when you use Vanilla game + official DLC and never use consolle command can you blame the game itself...as long as your gaming requirement is up to task...including drivers :)
[CT:ON] Timeraider Jun 16, 2013 @ 4:39am 
Originally posted by Rhuto:
Originally posted by Duwurf:
@Hailey: DLC's and mods on or off, makes no difference. Haven't tried running in a window for a longer period of time, but I don't want to play the whole game in a window :/
@fran25: i did all the sound quality setting I could, no difference. And graphics low or ultra high with hi-res textures, still gwet a crash in roughly 5 mins.

There is one important thing to remember, and that is the fact that your savegame contain information about all addons to the vanilla game...that be DLC as well as mods.

If the savegame you use make CTD, then there is no help to just deselect mod and try again...because the error stay in that savegame.

If we don't want to have a mod anymore...then it is important that one uninstall it the right way...load the savegame...accept the "missing content" and then save the game again.

Some mods will also use scripts....and if your savegame contain info about them, and try to load them..but there is none...it takes the only way out...CDT.....The same goes if it get info to load something that aren't there...or if the command seems "circular"....CDT is the way the game tells the player that something is wrong....atleast most of the time.

To try out this.....load an older savegame...or even better....remove those mods you don't need, and then start a new game....I am sure your experience then will improve....always take some savegame before you add new content...then you will have a point to go back on if you later get into the same mess..

This is not a fault by the game...neither a fault by the mods....it is we who use mods that must carry the responsebillity...because we are those who choose to alter the game.

Only when you use Vanilla game + official DLC and never use consolle command can you blame the game itself...as long as your gaming requirement is up to task...including drivers :)

"This is a clean install of the legendary edition. I just started playing." .. just quoting :P
fran25 Jun 16, 2013 @ 5:07am 
Originally posted by Rhuto:
Originally posted by Duwurf:
@Hailey: DLC's and mods on or off, makes no difference. Haven't tried running in a window for a longer period of time, but I don't want to play the whole game in a window :/
@fran25: i did all the sound quality setting I could, no difference. And graphics low or ultra high with hi-res textures, still gwet a crash in roughly 5 mins.

There is one important thing to remember, and that is the fact that your savegame contain information about all addons to the vanilla game...that be DLC as well as mods.

If the savegame you use make CTD, then there is no help to just deselect mod and try again...because the error stay in that savegame.

If we don't want to have a mod anymore...then it is important that one uninstall it the right way...load the savegame...accept the "missing content" and then save the game again.

Some mods will also use scripts....and if your savegame contain info about them, and try to load them..but there is none...it takes the only way out...CDT.....The same goes if it get info to load something that aren't there...or if the command seems "circular"....CDT is the way the game tells the player that something is wrong....atleast most of the time.

To try out this.....load an older savegame...or even better....remove those mods you don't need, and then start a new game....I am sure your experience then will improve....always take some savegame before you add new content...then you will have a point to go back on if you later get into the same mess..

This is not a fault by the game...neither a fault by the mods....it is we who use mods that must carry the responsebillity...because we are those who choose to alter the game.

Only when you use Vanilla game + official DLC and never use consolle command can you blame the game itself...as long as your gaming requirement is up to task...including drivers :)

Even with the pure Vanilla version you can still make mistakes. If you kill someone who is suppose to give you a quest you will never get it. The makers have done their best to elinimate it but you can still even screw your game up in Vanilla mode if the person is not flagged invincible. Everyting you do in the game can create a bad response.

If for example you kill Carlotta you will never get the quest to have Michael leave her alone in White Run.

Vampire Attacks can also kill minor questgivers. That is why I reccomment the mod delayed start for Dawnguard. Dragon Attacks in the small town can kill blacksmiths and shopowners where you can no longer sell or purchase from them.
Rhuto Jun 16, 2013 @ 5:35am 
Originally posted by WoOS Timeraider:

"This is a clean install of the legendary edition. I just started playing." .. just quoting :P



Originally posted by Duwurf:
@Hailey: DLC's and mods on or off, makes no difference.

Seems for me that mods are mentioned......but that aside....my post was more in general, when we are unlucky to get errors :)
Brekke Jun 16, 2013 @ 9:32am 
I have been nurturing my character since TESV release, never crashed, ever, for the first year. Since Dawnguard/Hearthfire install, have CTD every 5-10 minutes. Never had this problem with TES I - IV, and I've always enjoyed growng a character up to fullest potential and getting to know the Tamriel province. Very reluctant to start new char since I'm trying to earn my smithing to the smith magic level and am very close.

So: no mods are EVER installed on my machine, however in trying to find a solution here and inother forums, I'd just like to state that the continual blame on mods when someone says they're running vanilla is frustrating. But likewise it is frustrating that someone says they have a vanilla version, only to learn later that they had mods and subsequently disabled them or only has one mod.

Hoping perhaps legendary version install will sync it all up but..

Cannot anyone point to a patch or solution that fixes a truly vanilla version?

OH, yeah, since this started, I've turned off shadows, reflections, hi-res, sound effects and keep my list of saves to less than 30.

No real difference.
Duwurf Jun 16, 2013 @ 10:56am 
The first save was created by a vanilla install with DLC's off. I enabled the DLC's and mods after the firs 20 CTD, cause I figured, hell, why not.
@Hailey: Windowed mode works just fine so far. Going to test it for a few hours to be sure. THANK YOU!
Also thanks to all you guys that chimed in, I really appreciate it.
Showing 1-15 of 58 comments
< >
Per page: 15 30 50
Date Posted: Jun 15, 2013 @ 11:47pm
Posts: 58