The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Ver estatísticas:
V!rUs 14/jun/2013 às 8:23
Game crashes after i start loading a game
First I'm going to get my specs and computer straight because this is not what i expected at all, it's freaking ridiculous.

I have a brand new computer that runs windows 7 x64, intel I7 2.7 ghz, 16 gb ram, nvidia GeForce GTX 675M, 1TB HDD, etc...

I have the problem that i've just been researching the crap out of and nothing seems to work. Its the crash in skyrim without an error. And i've noticed it seems to happen when i press load and the load goes through and then just exits out. I'm trying to act calm about it right now. I just bought dragonborn btw which pisses me off. I can't even play it because skyrim keeps screwing up. I've tried everything I could think of and i've been working with computers for over 10 years, thats probably why i'm mad
< >
Exibindo comentários 111 de 11
V!rUs 15/jun/2013 às 7:49 
Haylee 15/jun/2013 às 7:51 
Do you have any mods installed?
V!rUs 15/jun/2013 às 7:55 
no, i deleted every trace of skyrim and reinstalled it on my computer. All i have is the dragonborn DLC
Haylee 15/jun/2013 às 8:01 
What does event viewer say?
V!rUs 15/jun/2013 às 8:29 
it doesn't say anything, i've even enabled logging for skyrim so idk wtf
Haylee 15/jun/2013 às 8:34 
does this happen when you try to start a new game? what drive is the game installed to? has this happened in the past?
Última edição por Haylee; 15/jun/2013 às 8:39
Sanjuro357 15/jun/2013 às 8:37 
Try loading an earlier save file. If you can load that without problems, then you may have a corruppted save file.
V!rUs 15/jun/2013 às 8:51 
it just recently started. and the earlier save files... idk what but they all say there is content missing for the save and all other saves and they were fine a couple of times but now all are saying that. I don't think any of the files are corrupted, this cloud bs on steam is about to get thrown out of the window because now i'm f'd. But it still doesn't make sense because i just reinstalled with the steam cloud
Haylee 15/jun/2013 às 9:06 
It sounds like your save game is corrupted, all you can do now is start a new game and hope that too doesn't suffer from the same issue in the future.

Don't use steam cloud :o!
Última edição por Haylee; 15/jun/2013 às 9:10
Sanjuro357 15/jun/2013 às 9:15 
If you did have a corrupt save file, it may have uploaded to the cloud as well.
V!rUs 15/jun/2013 às 9:49 
well... jesus christ... lol. i'll try to start a new one... see what that does
< >
Exibindo comentários 111 de 11
Por página: 15 30 50

Publicado em: 14/jun/2013 às 8:23
Mensagens: 11