The Elder Scrolls V: Skyrim
The Elder Scrolls V: Skyrim > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
problems in high hrothgar
i have made several chars now but none seem to be able to trigger the quest when asked by the greybeards to use the voice unrelenting force for the first time.
i keep on shouting unrelenting force but Aeirgir keeps asking to use my voice....
if i can't resolve this problem i am done with Skyrim :(
Any encounter this bug yet?
< >
กำลังแสดง 1-15 จาก 19 ความเห็น
Just checking that you have used the dragon soul to unlock the shout.
Yes i have, fuss is the first of three parts of this shout and it is functional. thanks for your input
It may just be a fault in steam so i will delete steam altogether and do a new install of skyrim on my HD
you have used the shout ON aeirgir? other wise it won't progress
yes mate i have shouted him all over the room.....

at the bottom of the page the bugs are listed , might help you
Did the Jarl tell you to go and see the Greybeards?
Do you actually have a Journal entry telling you to go to High Hrothgar?
Did you stop and read the words at ALL the wayside shrines?
wayside shrines`? Never looked at those and it worked for me.
I don't know that it's compulsory to look at all the shrines. I did it on my ascent as they refer to the history of men and the dragons. I did see a thread in the past where someone mentioned he had to go back and stop at all the shrines to get his quest to work but that may have just been a game glitch.
ok guys i have done all of the above except the wayshrines. Its strange because this is my 5th char to do this but the first where it does not trigger.
I'm curious about this issue as well. Initially I had the same problem until I direct my shout at Aeirgir. Once I resolved this problem the real troubles began. Everytime I demonstrate the voice (i.e.,shout) the Greybeards attack and kill me. Any one else experience this? I've managed to work around by running away really fast. But can't figure out how to do so on the whirlwind demonstration.
I am having the exact same problem. After talking to Aignir, he tells me to use the Voice. I used it and then he tells me to use the Voice and the objective never triggers. Something curious I have noticed is that Einarth is affected by the shout. 'Einarth is too powerful...' does not pop up and he gets a red glow around him identical to the glow around my follower when hit by unrelenting shout.

I was able to get by this eventually with the following series of events: I talked to the guy, choosing the 'I was summoned option'. I then backed away from him a few steps, which caused him to walk towards me and initiate the same conversation again. Instead of responding, I hit escape, shot him in the chest, and used the shout. This worked. After saving several times, I tried to duplicate this method, but have been unable to. I don't know why it worked that one time out of like 50.
ได้รับการแก้ไขครั้งสุดท้ายโดย HE SUN THE SUN THE SUN T; 6 ก.พ. 2014 @ 12:49am
Dude I'm having exactly the same problem, I shouted at him so many times but it didn't work. I think this because I didn't shout directly at him the first time. I'm going to start a new game because I don't like my character and see whether that's the reason. Did you shout at anything on the way up like the snow troll of snow wolf. Because I did and then i needed to wait while in high hothgar
well if nothing helps use the setstage command in the console .... however use it when ALL other solutions fails. Btw are there mods active that alters the storyline in anyway?
Add yourself to there faction player.addfac 0002c6c8 0
< >
กำลังแสดง 1-15 จาก 19 ความเห็น
ต่อหน้า: 15 30 50

The Elder Scrolls V: Skyrim > กระดานสนทนาทั่วไป > รายละเอียดกระทู้