kalec84 May 30, 2013 @ 12:58pm
HELP! pg not moving!
I'm on the way to paartunax, and at a certain point, the visual have switched to third person and my pg has stopped movine. i can only move the camera with the mouse or zoom in-out.
I cant even go into the inventory.
I've tried to reload previous save but still the same problem, please help! ç_ç
Showing 1-3 of 3 comments
< >
kalec84 May 30, 2013 @ 1:40pm 
help pliz!
Randox May 30, 2013 @ 2:26pm 
Probably an issue with mods. Might try going back to a previous save with mods disabled, see how that works. If it's good, start adding mods back in until is breaks.
kalec84 May 30, 2013 @ 2:52pm 
i found it... more grass and lush grass, i've added them today and the issue popped out at hight rotghar little time after. Loaded a savegame without them, it work, reinstalled, don't work....
Is strange cause I usually use them all the time (just for this "Adventure" i forgot them)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: May 30, 2013 @ 12:58pm
Posts: 3