The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
thanantosjoe 6 Μαρ, 2013 @ 6:40μμ
Skyrim Mouse Lag.
I have a problem when looking around, my cursor shakes on the screen, but the rest of the game is running fine, there are no framerate issues, and I've tried all the .ini tweaks, none seem to work. Any help would be appreciated thanks.
Εμφάνιση 1-4 από 4 σχόλια
< >
XxDeafBulletzxX 6 Μαρ, 2013 @ 6:45μμ 
Go to \Users\[Username]\My Documents\My Games\Skyrim
Open the SkyrimPrefs.ini file with notepad
Find the line bMouseAcceleration=1 (located under [Controls])
Replace the 1 with a 0
Save the file (make sure you don't accidentally save it as Skyrim.ini.txt)
XxDeafBulletzxX 6 Μαρ, 2013 @ 6:50μμ 
or check for Vsync is off
in Skyrim Videos options
and check in AMD Vision control Center
Nvidia GPU Software
MizerD 6 Μαρ, 2013 @ 7:24μμ 
This could be your mouse too, I had a problem like this too a while back. I didnt realise my mouse had a button for changing the DPI (how sensitive the mouse is) check to see if yours has the same. Might not but meh worth a look. :)
FRAG.Sir Walrus 26 Μαϊ, 2013 @ 9:10μμ 
If your mouse is from Razer then its a 75% that that is the problem. The mice have their own settings for acceleration. I have a Razer Taipan and have the same issue.
Εμφάνιση 1-4 από 4 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 6 Μαρ, 2013 @ 6:40μμ
Αναρτήσεις: 4