Elfendrago Mar 5, 2013 @ 2:36pm
help cant play mods or dlc content
it wont let me play dlc content or mods and it is seriously beginning to piss me off this is the 3rd time since the last update
Showing 1-6 of 6 comments
< >
Dr. Shocks . DO Mar 5, 2013 @ 2:38pm 
More info would be nice, which DLCs, which mods, yoru computer specs, etc...

However, from your above statement, sounds like a mod conflict.
Darkfiro Mar 5, 2013 @ 2:38pm 
check your data file to see if it unchecked..
Elfendrago Mar 5, 2013 @ 2:43pm 
all mods and dlcs and it is checked i always check tha also tried with just dlc no mods and still wont load dlcs tried uninstalling and reinstalling with no effect
t
Elfendrago Mar 5, 2013 @ 5:19pm 
can someone please help me
Dr. Shocks . DO Mar 5, 2013 @ 5:39pm 
SInce you have "all mods" [which is probably 30,000 mods], you may want to uninstall most of them. [yes I'm being sarcastic].

Are you in the 1.9 beta? You mention an update. If you are in the beta, opt out of it.
When you try without mods, you need to start a new charcter and verify if it works then. The problem with uninstalling a mod, then trying to play a save-file that requires that mod, is that it may cause problems.
Last edited by Dr. Shocks . DO; Mar 5, 2013 @ 5:40pm
Elfendrago Mar 5, 2013 @ 6:26pm 
i only have about 40 mods but even if i uninstall all the mods and just have the 3 dlcs installed it wont let me playnthe dlcs either and im not in any betas but last month there was a forced update for steam or skyrim not sure which
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 5, 2013 @ 2:36pm
Posts: 6