nubnut Mar 3, 2013 @ 9:10pm
Can't remove Hearthfire
I recently got the Dragonborn addon, and played Skyrim for the first time in a while (as Hearthfire causes my game to crash, regularly) and what do ya know, 5 minutes in my game crashes again.

So I went in and removed Hearthfire from the load process and tried to start up the game, and now it crashes before it even gets to the main menu. Any idea on how to remove this damn addon?
Showing 1-2 of 2 comments
< >
Arcamean Mar 3, 2013 @ 11:28pm 
Have you tried the

edit: Also look at trying BOSS here's my macro. First of all have you downloaded any mods from nexus or subbed to any on steam? If so then download BOSS When you run it a DOS prompt will appear and push the number for TES V: Skyrim A webpage will launch showing every plugin you have. Click on Recognized Plugins and it tells you exactly what to do.
Last edited by Arcamean; Mar 3, 2013 @ 11:29pm
nubnut Mar 4, 2013 @ 9:09am 
Perfect I'll give these both a try and see if they fix anything.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 3, 2013 @ 9:10pm
Posts: 2