The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Shaikinn Mar 2, 2013 @ 9:50am
Can't absorb Mirmulnir's soul HELP PLEASE
I tried loading an earlier save, tried resurrecting him a few times but nothing seems to fix it.
I need to get his soul to progress the main quest :\ does anybody know how to fix this?

I tried disabling all my mods but that didn't do a thing
I also installed that dragon merchant mod since alot of people said it fixes it but it did nothing for me

Please help
I beg you
Last edited by Shaikinn; Mar 2, 2013 @ 10:01am
< >
Showing 1-15 of 28 comments
Shaikinn Mar 2, 2013 @ 12:27pm 
For anyone else who have this problem type this in console:

setstage mq104 90

This will unlock fus and advance you in the quest to the part where you are to report back to Balgruff about the dragon.

Hope this helps anyone
SweetrollWerfingNearTheDoor Mar 2, 2013 @ 1:55pm 
Are you using Skyrim Unofficial patch? Try disabling that for a while (when you kill the dragon), then its soul should be absorbed normally, or was it the Dragonborn Unofficial patch that brought the problem, not 100% sure.
I've also heard that DUEL mod causes some problems, for example, bar fights turn to real to the death fights and cause a bounty.
I disabled these 3 mods and the problem went avay. Good luck!
Shaikinn Mar 3, 2013 @ 2:41am 
I tried disabling the patch and I don't have dragonborn, I think I might have that duel mod installed though.

I'll just stick with the setstage fix, thanks alot for your help though man!
SweetrollWerfingNearTheDoor Mar 3, 2013 @ 3:09am 
I've been thinking maybe i should make a small group to hunt and find any mod conflicts that some mods cause together in some players, hmmmm. Might do it today actually (since im having CTD problems atm because 1 mod from 100 is conflicting ;) )
DarkSeraphim85 Mar 3, 2013 @ 3:20am 
Would that be any mod conflicts? Mod incombatibilities? Or just more serious CTD mod conflicts?
SweetrollWerfingNearTheDoor Mar 3, 2013 @ 3:51am 
In my case it has something to do with random encounter spawn areas i think, it just causes an immidiate CTD, no error whatsoever, im running SKSE if that helps.
SweetrollWerfingNearTheDoor Mar 3, 2013 @ 3:53am 
And i'm using BOSS and Wrye Bash too to help me with the load order etc.
Hollandzeee Jul 9, 2013 @ 4:25am 
did you guys slve the problem? i got the excact one
SweetrollWerfingNearTheDoor Jul 9, 2013 @ 4:58am 
disable dragonborn unofficial patch, Dragonborn and DUEL mod, it was one of them i think but don't remember which one...and Good Luck :-D
Shaikinn Jul 10, 2013 @ 9:05am 
If it still doesn't work read my comment, it works smooth and doesn't cause any problems.
EmeraldDragon Jul 26, 2013 @ 2:35am 
Thank you Shaikinn. Been trying to fix this problem for about an hour. As soon as I typed in the the command that mother disolved. I'm keeping the extra soul as recompense for my troubles
Shaikinn Jul 26, 2013 @ 3:26am 
Glad I could help brother :)
muscular poops Jul 31, 2013 @ 5:27pm 
When I disable the Unoffical Skyrim Patch, my game CTD's. D:
Diamond Llama Aug 7, 2013 @ 12:20pm 
I just wanted to thank you for the Setstage advice, sorted me out straight away!
Daggs Sep 14, 2013 @ 12:55am 
I fixed it by disabling dragonborn.esm, and all plugs associated with it
< >
Showing 1-15 of 28 comments
Per page: 15 30 50

Date Posted: Mar 2, 2013 @ 9:50am
Posts: 28