Breinhardte Feb 23, 2013 @ 12:36pm
Random Crashes To Desktop
I can't find any solutions for this. My game has worked fine for 200+ hours on the same computer, but suddenly I'm getting random crashes to desktop with a "C++ runtime error".
The game can sometimes be played for hours, but then crashes or it sometimes crashes within a few minutes of starting.

Some Info

- It happens on new savegames as well as old.
- Not using any mods, never saved a gamed while using mods, just the three official expansions.
- All Drivers for graphics card, etc up to date.
- The C++ runtime package on the machine is up to date.
- A few fan made patches I've tried haven't made a difference.
- Reinstalled the game twice, no difference.
- Laptop doesn't seem to be overheating or anything, sits comfortably around 75'C as it always has.

I'd really appreciate help on this, I've found a few threads elsewhere where people are having similar problems, but there's never a solution.

Last edited by Breinhardte; Feb 23, 2013 @ 12:40pm
Showing 1-7 of 7 comments
< >
Daniel Feb 23, 2013 @ 7:45pm 
Sometime it's a bad mod they make this, anyway they talk of this there too about the c++ error

http://steamcommunity.com/app/72850/discussions/0/846945955299499725/
Daniel Feb 23, 2013 @ 8:11pm 
i have found this page for the c++ error, it's seem this women have succest to repair it, in using a command, but because my english are not good i love better giving you the page :

http://forums.bethsoft.com/topic/1421930-c-runtime-error-mega-thread/

i hope it's can help...
Breinhardte Feb 24, 2013 @ 10:50am 
Unfortuately there were no solutions in those two threads. Anybody got a solution to this problem? Some fixes like adding skyrim to windows DEP exceptions and re-installing c++ redistributable haven't worked.
Bonder Feb 24, 2013 @ 11:47am 
see if when you validate local files, if it continues to downoad the same missing files over and over. If so steam is not forthcoming with answers but a lot of people seem to be getting that. Also, I was having similar problems and did EVERYTHING including all the stuff you did, also reformatted, and as it turns out, it was none of that , it was bad ram or a ram slot. so, it could actually be your hardware failing even though machine continues to run. Im no expert though but thats what i just went through recently.
Daniel Feb 24, 2013 @ 12:08pm 
I am sorry to listen nothing working, i have trying some other search, and even the people of microsoft the don't know what to do, strange, it's her they make this program...

anyway, i after an hours of searching i have peharp something they can help you but not sure, it's a thing i have never view and tested but i will show the end of what this two people saying and finally having succest to corrected her situation, but i don't know if it's can help you, but it's seem it's a problem of old mods deleted they make this or thing like this...

ok, i show her last conversation :
----------------------------------------------------------

Looks like I'm even closer to solving this. I checked my skyrim temp. data folder in %appdata% and opened up plugins.txt, which is responsible for sorting plugins and this is what I see:

"# This file is used by Skyrim to keep track of your downloaded content.

Please do not modify this file.

Dawnguard.esm"

and this is how it should look like (based on other forums)

"skyrim.esp

update.esp

Dawnguard.esm"

So, I literally changed that

-------------------------------------------------
Ahhhh, that would cause some issues. Mods actually change that file sometimes, so that could be the reason it was wrong. Is the error persisting?

------------------------------------------------

Currently checking. I also changed one another file, DLClist.txt, which showed Dawnguard as the last DLC, I put him in the first place.
--------------------------------------------------
Breinhardte Feb 24, 2013 @ 12:18pm 
Thanks for the help, but that didn't help unfortunately.
@Bonder - Yes I have the same issue with "1 file failed to validate and will be reaquired", then it never downloads. But I had that problem when the game was working fine, so I don't think that's it.
Breinhardte Feb 25, 2013 @ 2:28pm 
Sorry to bump this, but I just can't find any solution and the problem persists. Can anybody help?
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 23, 2013 @ 12:36pm
Posts: 7